
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ivpressonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="adelantevalle" />
<meta name="news_keywords" content="adelantevalle" />
<meta name="description" content="EL CENTRO &mdash; El robo de una cantidad desconocida de armas de fuego se registr&oacute; la ma&ntilde;ana de este martes 14 de junio en la ciudad de El Centro." />
<meta name="author" content="Redacci&oacute;n/Adelante Valle" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ivpressonline.com/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html" />
<meta property="og:title" content="Denuncian autoridades robo de armas de fuego" />
<meta property="og:description" content="EL CENTRO &mdash; El robo de una cantidad desconocida de armas de fuego se registr&oacute; la ma&ntilde;ana de este martes 14 de junio en la ciudad de El Centro." />
<meta property="og:site_name" content="Imperial Valley Press Online" />
<meta property="og:section" content="Adelante Valle" />
<meta property="fb:app_id" content="149260945265316" />
<meta property="article:publisher" content="http://www.facebook.com/ivpress" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ivpnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/adelantevalle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Redacci\u00f3n\/Adelante Valle","start_hour":"09","id":"06bffe22-ecca-11ec-a407-434fc33ec825","app":"editorial","ga_page":"\/adelantevalle\/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":298},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-40003229-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '06bffe22-ecca-11ec-a407-434fc33ec825';
    __tnt.ads.dfp.targeting.k = ["adelantevalle"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            
                gptAdSlots['ad-664558'] = googletag.defineSlot(adUnit, [728,90], 'ad-664558').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-664558'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/ads/impressions.js?_dc=1655318111"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/ads/traffic.js?_dc=1655278510"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/ads/settings.js?_dc=1533917564"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "ivpressonline.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            
                gptAdSlots['ad-784523'] = googletag.defineSlot(adUnit, [300,250], 'ad-784523').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-784523'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#eee","heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"623983"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//adelantevalle';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Denuncian autoridades robo de armas de fuego | Adelante Valle | ivpressonline.com</title>
            
    <style>body { background-color: #efefef; color: #777; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #232323; } .fixed-nav #main-navigation { background-color: #232323 !important; } #site-top-nav-container, #site-top-nav { background-color: #d7d7d7; } #site-footer-container, #site-footer { background-color: #ba131a; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #666; } #site-header { background-color: #254223; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/12921360-f64e-11e7-9223-c75e641f91ee.png) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #254223; }#site-header{ border-bottom: 3px solid #254223; }#site-footer-container{ border-top: 3px solid #254223; } .tnt-bg-accent { background-color: #254223; } a .tnt-caret-down { color: #254223; } .block-title .block-title-inner { border-color: #254223; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #254223; } .form-control:focus { border-bottom-color: #254223; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ivpressonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/45eaa42c-eb43-11e7-b280-4bfb816ac26b.png" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Denuncian autoridades robo de armas de fuego | Adelante Valle | ivpressonline.com" href="http://www.ivpressonline.com/search/?f=rss&amp;t=article&amp;c=adelantevalle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ivpressonline.com/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
             

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript><!--NATIVO SCRIPT(all pages) - added 05/06/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->









        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-06bffe22-ecca-11ec-a407-434fc33ec825  section-adelantevalle type-article infinity-disabled" data-path="/adelantevalle">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ivpressonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fadelantevalle&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Redacci%C3%B3n%2FAdelante+Valle&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=06bffe22-ecca-11ec-a407-434fc33ec825&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fadelantevalle%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=298&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-40003229-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ivpressonline.com/tncms/admin/editorial-asset/?edit=06bffe22-ecca-11ec-a407-434fc33ec825"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-623972" class="tncms-block"><div id="user-controls-623972" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.ivpressonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.ivpressonline.com/users/login/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ivpressonline.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-623972').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ivpressonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ivpressonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ivpressonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-623972').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ivpressonline.com/users/logout/" id="user-logout-form-623972"><input type="hidden" name="referer_url" value="https://www.ivpressonline.com/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-803468" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/quicknews/"  class="nav-link tnt-section-quicknews">Quicknews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/profiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/farm/"  class="nav-link tnt-section-farm">Farm</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/desertmuseum/"  class="nav-link tnt-section-land-of-extremes">Land of Extremes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/family"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/county"  class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/border/"  class="nav-link tnt-section-border">Border</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/waterandpower/"  class="nav-link tnt-section-water-and-power">Water and Power</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/news_tip/"  class="nav-link tnt-section-send-a-news-tip">Send a News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/fnf/"  class="nav-link tnt-section-friday-night-football">Friday Night Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/aotw/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/news_tip/"  class="nav-link tnt-section-send-a-sports-news-tip">Send a Sports News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-community-calendar ">COMMUNITY CALENDAR</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/local/probe/"  class="nav-link tnt-section-probe ">PROBE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/static_pages/submit_probe.html"  class="nav-link tnt-section-submit-probe-question">Submit Probe Question</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/voiceofthepeople/"  class="nav-link tnt-section-voice-of-the-people">Voice of the People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/letter_to_the_editor.html"  class="nav-link tnt-section-send-letter-to-the-editor">Send Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/ivpressonline/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">OBITUARIES</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/obits/"  class="nav-link tnt-section-place-an-obituary">Place An Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">CLASSIFIEDS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/legaladvertisements/"  class="nav-link tnt-section-legal-advertisements">Legal Advertisements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified">Place A Classified</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/housetohome/"  class="nav-link tnt-section-house-to-home-real-estate">House To Home (Real Estate)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special expand-label">SPECIAL</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ivpressonline.com/eedition/page-e1/page_7620530b-65d6-54fe-9de4-a6cdf698355c.html"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-winners-2021">Readers Choice Winners 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ivpressonline.com/specialsections/page-a/page_cb3d303d-7498-5390-bf17-5dfcec1c8eb1.html"  target="_blank" rel="noopener" class="nav-link tnt-section-design-an-ad-2020">Design an Ad 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/page/page_2b04edd5-c0c6-5cbc-b8ba-c451a477b465.html"  class="nav-link tnt-section-brawley-chamber-directory">Brawley Chamber Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/specialsections/page/page_749d46c0-c985-52d1-8d25-0dec44d01192.html"  class="nav-link tnt-section-calexico-chamber-directory">Calexico Chamber Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ivpressonline.com/specialsections/page-a/page_2783ac6b-92d2-5aac-afa3-8b823423ca07.html"  target="_blank" rel="noopener" class="nav-link tnt-section-el-centro-chamber-directory">El Centro Chamber Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications expand-label">PUBLICATIONS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/adelantevalle/"  class="nav-link tnt-section-adelante-valle">Adelante Valle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/valleywomen/"  class="nav-link tnt-section-valley-women">Valley Women</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.greenandwhitesheet.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-green-and-white-sheet">Green and White Sheet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ivpress/"  class="nav-link tnt-section-ivpress">Ivpress</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-623968" class="tncms-block"><section id="block-623968" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-623968" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-623968" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-623968" class="site-search-form input-group default normal form-control">
        <label for="site-search-623968-term" class="sr-only">Site search</label>
        <input id="site-search-623968-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-623968-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-623968" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://classadz.vdata.com/ElCentroImperialValleyPress/Circulation/Subscriber/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://imperialvalleypress.pressreader.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-us-your-feedback"  href="/about/feedback.html"  tabindex="0" >
                    <span class="nav-label ">Send Us Your Feedback</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/about/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-623971" class="tncms-block"><div id="user-controls-623971" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.ivpressonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.ivpressonline.com/users/login/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.ivpressonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-623971').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ivpressonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ivpressonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ivpressonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-623971').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ivpressonline.com/users/logout/" id="user-logout-form-623971"><input type="hidden" name="referer_url" value="https://www.ivpressonline.com/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-623969" class="tncms-block"><div id="follow-links-623969" class="follow-links display-small pull-right">
    
    <section id="block-623969" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/ivpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/ivpnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li class="yt">
                <a href="https://www.youtube.com/ivpressonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/ivpressonline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ivpressonline.com",
  "sameAs" : ["https://www.facebook.com/ivpress","https://twitter.com/ivpnews","https://www.youtube.com/ivpressonline","https://www.instagram.com/ivpressonline/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-625479" class="tncms-block padding-top padding-bottom"><section id="block-625479" class="block emphasis-h3   " ><div class="block"><a href="/adelantevalle/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/35aaa72c-524b-11e9-98af-bb53a84eab5b.jpg?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/35aaa72c-524b-11e9-98af-bb53a84eab5b.jpg?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/35aaa72c-524b-11e9-98af-bb53a84eab5b.jpg?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/35aaa72c-524b-11e9-98af-bb53a84eab5b.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="68"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-664558" class="tncms-block logo-header-ad-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-664558" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-664558');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623861" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ivpressonline.com",
  secureDomain: "ivpressonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-625482" class="tncms-block m"><section id="block-625482" class="block emphasis-h3   " ><div class="block"><a href="/adelantevalle/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/e46ea7a4-f64e-11e7-9aae-137a661cd137.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/e46ea7a4-f64e-11e7-9aae-137a661cd137.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/e46ea7a4-f64e-11e7-9aae-137a661cd137.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/e46ea7a4-f64e-11e7-9aae-137a661cd137.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/e46ea7a4-f64e-11e7-9aae-137a661cd137.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/e46ea7a4-f64e-11e7-9aae-137a661cd137.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/e46ea7a4-f64e-11e7-9aae-137a661cd137.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="570"
                height="99"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-623967" class="tncms-block"><ul id="site-search-623967-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-623967" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-623967" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-623967-term" class="sr-only">Site search</label>
        <input id="site-search-623967-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-623967-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-623967" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-quicknews"  href="/quicknews/"  tabindex="0" >
                    <span class="nav-label ">Quicknews</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/local/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-profiles"  href="/business/profiles/"  tabindex="0" >
                    <span class="nav-label ">Business Profiles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-farm"  href="/business/farm/"  tabindex="0" >
                    <span class="nav-label ">Farm</span>
                </a></li><li>
                <a class="nav-link    tnt-section-land-of-extremes"  href="/life/desertmuseum/"  tabindex="0" >
                    <span class="nav-label ">Land of Extremes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/local/education"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-family"  href="/life/family"  tabindex="0" >
                    <span class="nav-label ">Family</span>
                </a></li><li>
                <a class="nav-link    tnt-section-county"  href="/news/local/county"  tabindex="0" >
                    <span class="nav-label ">County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-border"  href="/news/local/border/"  tabindex="0" >
                    <span class="nav-label ">Border</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/local/crime"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-water-and-power"  href="/news/local/waterandpower/"  tabindex="0" >
                    <span class="nav-label ">Water and Power</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/local/covid19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-a-news-tip"  href="/site/forms/news_tip/"  tabindex="0" >
                    <span class="nav-label ">Send a News Tip</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">SPORTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-friday-night-football"  href="/sports/high_school/fnf/"  tabindex="0" >
                    <span class="nav-label ">Friday Night Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athlete-of-the-week"  href="/sports/high_school/aotw/"  tabindex="0" >
                    <span class="nav-label ">Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-a-sports-news-tip"  href="/site/forms/news_tip/"  tabindex="0" >
                    <span class="nav-label ">Send a Sports News Tip</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">COMMUNITY CALENDAR</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-probe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/probe/"  tabindex="0" >
                    <span class="nav-label ">PROBE</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-probe-question"  href="/static_pages/submit_probe.html"  tabindex="0" >
                    <span class="nav-label ">Submit Probe Question</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">OPINION</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-voice-of-the-people"  href="/opinion/voiceofthepeople/"  tabindex="0" >
                    <span class="nav-label ">Voice of the People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-letter-to-the-editor"  href="/about/letter_to_the_editor.html"  tabindex="0" >
                    <span class="nav-label ">Send Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.legacy.com/obituaries/ivpressonline/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">OBITUARIES</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-obituary"  href="/site/forms/obits/"  tabindex="0" >
                    <span class="nav-label ">Place An Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">CLASSIFIEDS</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/jobs/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-advertisements"  href="/legaladvertisements/"  tabindex="0" >
                    <span class="nav-label ">Legal Advertisements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place A Classified</span>
                </a></li><li>
                <a class="nav-link    tnt-section-house-to-home-real-estate"  href="/housetohome/"  tabindex="0" >
                    <span class="nav-label ">House To Home (Real Estate)</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">SPECIAL</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-readers-choice-winners-2021"  href="https://www.ivpressonline.com/eedition/page-e1/page_7620530b-65d6-54fe-9de4-a6cdf698355c.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Readers Choice Winners 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-design-an-ad-2020"  href="https://www.ivpressonline.com/specialsections/page-a/page_cb3d303d-7498-5390-bf17-5dfcec1c8eb1.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Design an Ad 2020</span>
                </a></li><li>
                <a class="nav-link    tnt-section-brawley-chamber-directory"  href="/specialsections/page/page_2b04edd5-c0c6-5cbc-b8ba-c451a477b465.html"  tabindex="0" >
                    <span class="nav-label ">Brawley Chamber Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calexico-chamber-directory"  href="/specialsections/page/page_749d46c0-c985-52d1-8d25-0dec44d01192.html"  tabindex="0" >
                    <span class="nav-label ">Calexico Chamber Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-el-centro-chamber-directory"  href="https://www.ivpressonline.com/specialsections/page-a/page_2783ac6b-92d2-5aac-afa3-8b823423ca07.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">El Centro Chamber Directory</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">PUBLICATIONS</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-adelante-valle"  href="/adelantevalle/"  tabindex="0" >
                    <span class="nav-label ">Adelante Valle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-valley-women"  href="/valleywomen/"  tabindex="0" >
                    <span class="nav-label ">Valley Women</span>
                </a></li><li>
                <a class="nav-link    tnt-section-green-and-white-sheet"  href="https://www.greenandwhitesheet.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Green and White Sheet</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ivpress"  href="/ivpress/"  tabindex="0" >
                    <span class="nav-label ">Ivpress</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-674570" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-663516" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil-one","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-06bffe22-ecca-11ec-a407-434fc33ec825" class="asset article-default"  data-url="https://www.ivpressonline.com/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="EL CENTRO — El robo de una cantidad desconocida de armas de fuego se registró la mañana de este martes 14 de junio en la ciudad de El Centro. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="ivpressonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ivpressonline.com/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html" />
    <style>
                .asset-paging .direction {
                    color: #254223;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ivpressonline.com\/tncms\/search\/mlt\/?origin=06bffe22-ecca-11ec-a407-434fc33ec825&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-06bffe22-ecca-11ec-a407-434fc33ec825" class="asset-paging">
                <div id="paging-prev-06bffe22-ecca-11ec-a407-434fc33ec825" class="paging-link prev offset"></div>
                <div id="paging-next-06bffe22-ecca-11ec-a407-434fc33ec825" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Denuncian autoridades robo de armas de fuego
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Redacción/Adelante Valle</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-15T09:41:00-07:00" class="tnt-date asset-date text-muted">
            Jun 15, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-06-15T09:41:00-07:00" class="tnt-date asset-date text-muted">Jun 15, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-15T09:42:00-07:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-15T09:41:00-07:00">
    <meta itemprop="datePublished" content="2022-06-15T09:41:00-07:00">
    <meta itemprop="dateModified" content="2022-06-15T02:42:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Denuncian%20autoridades%20robo%20de%20armas%20de%20fuego&via=ivpnews&url=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ivpressonline.com/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ivpressonline.com/tncms/asset/editorial/06bffe22-ecca-11ec-a407-434fc33ec825" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bivpressonline.com%5D%20Denuncian%20autoridades%20robo%20de%20armas%20de%20fuego&body=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="06bffe22-ecca-11ec-a407-434fc33ec825">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Denuncian%20autoridades%20robo%20de%20armas%20de%20fuego&via=ivpnews&url=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ivpressonline.com/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ivpressonline.com/tncms/asset/editorial/06bffe22-ecca-11ec-a407-434fc33ec825" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bivpressonline.com%5D%20Denuncian%20autoridades%20robo%20de%20armas%20de%20fuego&body=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06bffe22-ecca-11ec-a407-434fc33ec825-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06bffe22-ecca-11ec-a407-434fc33ec825" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06bffe22-ecca-11ec-a407-434fc33ec825" class="save-list-06bffe22-ecca-11ec-a407-434fc33ec825-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06bffe22-ecca-11ec-a407-434fc33ec825" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>EL CENTRO — El robo de una cantidad desconocida de armas de fuego se registró la mañana de este martes 14 de junio en la ciudad de El Centro.</p><p>De acuerdo a las autoridades, la parte afectada denunció a las 10 de la mañana de este martes el robo de las armas registrado en la cuadra número 500 de la avenida Broadway.</p><p>Tras recibir la denuncia, las autoridades acudieron al lugar para iniciar las investigaciones.</p><p>Hasta el momento, las autoridades carecen de mayores detalles sobre lo ocurrido.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Registros de la policía indican que la parte denunciante dijo a las autoridades que la tienda de venta de armas de fuego fue allanada por personas desconocidas durante el fin de semana.</p><p>La parte denunciante dijo que el sospechoso habría ingresado al lugar utilizando una herramienta en la puerta trasera.</p><p>De acuerdo a los registros policiacos, el robo habría ocurrido alrededor de las 4 de la madrugada del pasado domingo 12 de junio.</p><p>Además, la policía fue notificada que en el hurto participaron tres individuos que en estos trajeron una cantidad desconocida de armas de fuego y huyeron en dirección al Oriente sobre el callejón.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Denuncian%20autoridades%20robo%20de%20armas%20de%20fuego&via=ivpnews&url=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ivpressonline.com/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ivpressonline.com/tncms/asset/editorial/06bffe22-ecca-11ec-a407-434fc33ec825" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bivpressonline.com%5D%20Denuncian%20autoridades%20robo%20de%20armas%20de%20fuego&body=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06bffe22-ecca-11ec-a407-434fc33ec825"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06bffe22-ecca-11ec-a407-434fc33ec825-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06bffe22-ecca-11ec-a407-434fc33ec825" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06bffe22-ecca-11ec-a407-434fc33ec825" class="save-list-06bffe22-ecca-11ec-a407-434fc33ec825-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06bffe22-ecca-11ec-a407-434fc33ec825" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728703" class="tncms-block"><section id="block-728703" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728703 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728703" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728703" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1043977" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="06bffe22-ecca-11ec-a407-434fc33ec825" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/adelantevalle/denuncian-autoridades-robo-de-armas-de-fuego/article_06bffe22-ecca-11ec-a407-434fc33ec825.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="06bffe22-ecca-11ec-a407-434fc33ec825" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ivpressonline.com/users/login/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fadelantevalle%2Fdenuncian-autoridades-robo-de-armas-de-fuego%2Farticle_06bffe22-ecca-11ec-a407-434fc33ec825.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-784523" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-784523" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-784523');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623973" class="tncms-block remove-upcomin section-no-margin"><section id="block-623973" class="block emphasis-h3   " ><div id="weather-623973" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">97&deg;</div>
                        <div class="weather-right-now-condition">Sunny</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 22%</li>
                            <li><span>Cloud Coverage:</span> 0%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 4 mph</li>
                            <li><span>UV Index:</span> 11 </li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">05:33:32 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:51:58 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6"><h3>Today</h3>
                    <p>Abundant sunshine. High 106F. Winds light and variable.</p>
                    <h3>Tonight</h3>
                    <p>Clear skies. Low 71F. Winds SSE at 5 to 10 mph.</p>
                    <h3>Tomorrow</h3>
                    <p>Sunny. High 109F. Winds SE at 5 to 10 mph.</p></div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-623973 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-623973 .weather-right-now-container");
            var weatherExtended = $("#weather-623973 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-625451" class="tncms-block"><a href="http://www.desertac.com/" target="_blank" title="Click here to visit Desert Air Conditioning Online!"><img src="https://www.ivpressonline.com/app/art/weatherdesertacsponsor.jpg" width="300" height="35" border="0" style="margin:0 auto 15px auto" alt="Click here to visit Desert Air Conditioning Online!" class="img-responsive"></a></div><div id="tncms-block-689125" class="tncms-block"><section id="block-689125" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-689125 ">
        <div class="block-title-inner">
            <h3>
                
                Más Noticias
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-689125-a3fb06e8-ea75-11ec-a1c2-dfa382e7144c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-adelantevalle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a3fb06e8-ea75-11ec-a1c2-dfa382e7144c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adelantevalle/salva-alumna-a-su-madre-con-habilidades-aprendidas-en-escuela/article_a3fb06e8-ea75-11ec-a1c2-dfa382e7144c.html" class="tnt-asset-link"  aria-label="Salva alumna a su madre con habilidades aprendidas en escuela">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Salva alumna a su madre con habilidades aprendidas en escuela"
                            class="img-responsive lazyload full default"
                            width="375"
                            height="211"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/b/54/b5408978-ea75-11ec-aa10-5398f5e0764b/62a6236092d09.image.jpg?crop=375%2C211%2C0%2C144&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/b/54/b5408978-ea75-11ec-aa10-5398f5e0764b/62a6236092d09.image.jpg?crop=375%2C211%2C0%2C144&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/b/54/b5408978-ea75-11ec-aa10-5398f5e0764b/62a6236092d09.image.jpg?crop=375%2C211%2C0%2C144&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/b/54/b5408978-ea75-11ec-aa10-5398f5e0764b/62a6236092d09.image.jpg?crop=375%2C211%2C0%2C144&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/b/54/b5408978-ea75-11ec-aa10-5398f5e0764b/62a6236092d09.image.jpg?crop=375%2C211%2C0%2C144&resize=375%2C211&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/adelantevalle/salva-alumna-a-su-madre-con-habilidades-aprendidas-en-escuela/article_a3fb06e8-ea75-11ec-a1c2-dfa382e7144c.html" class="tnt-asset-link" aria-label="Salva alumna a su madre con habilidades aprendidas en escuela">
        

        
            Salva alumna a su madre con habilidades aprendidas en escuela</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-14T05:45:00-07:00" class="tnt-date asset-date text-muted">Jun 14, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-689125-eb89020e-ea79-11ec-a21b-eb956ac1042d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-adelantevalle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eb89020e-ea79-11ec-a21b-eb956ac1042d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adelantevalle/entregan-64-nuevas-viviendas-de-programa-de-autoayuda/article_eb89020e-ea79-11ec-a21b-eb956ac1042d.html" class="tnt-asset-link"  aria-label="Entregan 64 nuevas viviendas de programa de autoayuda">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Entregan 64 nuevas viviendas de programa de autoayuda"
                            class="img-responsive lazyload full default"
                            width="549"
                            height="309"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/f0/ff08a762-ea79-11ec-97ce-0733b946451d/62a62a8ec25a4.image.jpg?crop=549%2C309%2C0%2C46&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/f0/ff08a762-ea79-11ec-97ce-0733b946451d/62a62a8ec25a4.image.jpg?crop=549%2C309%2C0%2C46&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/f0/ff08a762-ea79-11ec-97ce-0733b946451d/62a62a8ec25a4.image.jpg?crop=549%2C309%2C0%2C46&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/f0/ff08a762-ea79-11ec-97ce-0733b946451d/62a62a8ec25a4.image.jpg?crop=549%2C309%2C0%2C46&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/f0/ff08a762-ea79-11ec-97ce-0733b946451d/62a62a8ec25a4.image.jpg?crop=549%2C309%2C0%2C46&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/f0/ff08a762-ea79-11ec-97ce-0733b946451d/62a62a8ec25a4.image.jpg?crop=549%2C309%2C0%2C46&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/f0/ff08a762-ea79-11ec-97ce-0733b946451d/62a62a8ec25a4.image.jpg?crop=549%2C309%2C0%2C46&resize=549%2C309&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/adelantevalle/entregan-64-nuevas-viviendas-de-programa-de-autoayuda/article_eb89020e-ea79-11ec-a21b-eb956ac1042d.html" class="tnt-asset-link" aria-label="Entregan 64 nuevas viviendas de programa de autoayuda">
        

        
            Entregan 64 nuevas viviendas de programa de autoayuda</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-14T05:45:00-07:00" class="tnt-date asset-date text-muted">Jun 14, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-689125-a71e01a8-eb70-11ec-896e-7724a02c05f3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-adelantevalle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a71e01a8-eb70-11ec-896e-7724a02c05f3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adelantevalle/recibe-biblioteca-camarena-fondos-para-alfabetizar-adultos/article_a71e01a8-eb70-11ec-896e-7724a02c05f3.html" class="tnt-asset-link"  aria-label="Recibe Biblioteca Camarena fondos para alfabetizar adultos">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Recibe Biblioteca Camarena fondos para alfabetizar adultos"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/df/0dfd6df0-ec07-11ec-b367-17c6158eef69/62a8c4dbe1aea.image.jpg?crop=640%2C360%2C0%2C33&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/df/0dfd6df0-ec07-11ec-b367-17c6158eef69/62a8c4dbe1aea.image.jpg?crop=640%2C360%2C0%2C33&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/df/0dfd6df0-ec07-11ec-b367-17c6158eef69/62a8c4dbe1aea.image.jpg?crop=640%2C360%2C0%2C33&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/df/0dfd6df0-ec07-11ec-b367-17c6158eef69/62a8c4dbe1aea.image.jpg?crop=640%2C360%2C0%2C33&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/df/0dfd6df0-ec07-11ec-b367-17c6158eef69/62a8c4dbe1aea.image.jpg?crop=640%2C360%2C0%2C33&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/df/0dfd6df0-ec07-11ec-b367-17c6158eef69/62a8c4dbe1aea.image.jpg?crop=640%2C360%2C0%2C33&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/df/0dfd6df0-ec07-11ec-b367-17c6158eef69/62a8c4dbe1aea.image.jpg?crop=640%2C360%2C0%2C33&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/adelantevalle/recibe-biblioteca-camarena-fondos-para-alfabetizar-adultos/article_a71e01a8-eb70-11ec-896e-7724a02c05f3.html" class="tnt-asset-link" aria-label="Recibe Biblioteca Camarena fondos para alfabetizar adultos">
        

        
            Recibe Biblioteca Camarena fondos para alfabetizar adultos</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-14T10:26:53-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Jun 14, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-689125-4147a190-eb70-11ec-b6c6-ef9a9091880c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-adelantevalle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4147a190-eb70-11ec-b6c6-ef9a9091880c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adelantevalle/nombran-a-oriunda-de-mexicali-como-directora-de-alianza-de-instituciones-hispanas/article_4147a190-eb70-11ec-b6c6-ef9a9091880c.html" class="tnt-asset-link"  aria-label="Nombran a oriunda de Mexicali como directora de Alianza de Instituciones Hispanas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Nombran a oriunda de Mexicali como directora de Alianza de Instituciones Hispanas"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/3/c3/3c3018ca-ec08-11ec-bf42-5fee01f4af3a/62a8c6ca2197e.image.jpg?crop=640%2C360%2C0%2C140&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/3/c3/3c3018ca-ec08-11ec-bf42-5fee01f4af3a/62a8c6ca2197e.image.jpg?crop=640%2C360%2C0%2C140&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/3/c3/3c3018ca-ec08-11ec-bf42-5fee01f4af3a/62a8c6ca2197e.image.jpg?crop=640%2C360%2C0%2C140&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/3/c3/3c3018ca-ec08-11ec-bf42-5fee01f4af3a/62a8c6ca2197e.image.jpg?crop=640%2C360%2C0%2C140&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/3/c3/3c3018ca-ec08-11ec-bf42-5fee01f4af3a/62a8c6ca2197e.image.jpg?crop=640%2C360%2C0%2C140&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/3/c3/3c3018ca-ec08-11ec-bf42-5fee01f4af3a/62a8c6ca2197e.image.jpg?crop=640%2C360%2C0%2C140&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/3/c3/3c3018ca-ec08-11ec-bf42-5fee01f4af3a/62a8c6ca2197e.image.jpg?crop=640%2C360%2C0%2C140&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/adelantevalle/nombran-a-oriunda-de-mexicali-como-directora-de-alianza-de-instituciones-hispanas/article_4147a190-eb70-11ec-b6c6-ef9a9091880c.html" class="tnt-asset-link" aria-label="Nombran a oriunda de Mexicali como directora de Alianza de Instituciones Hispanas">
        

        
            Nombran a oriunda de Mexicali como directora de Alianza de Instituciones Hispanas</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-14T10:35:10-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Jun 14, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-689125-4bb86968-eb73-11ec-a4bc-87aa09633860" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-adelantevalle">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/adelantevalle/pide-diputada-reapertura-de-centro-de-procesamiento-de-visas-en-mexicali/article_4bb86968-eb73-11ec-a4bc-87aa09633860.html" class="tnt-asset-link" aria-label="Pide diputada reapertura de centro de procesamiento de visas en Mexicali">
        

        
            Pide diputada reapertura de centro de procesamiento de visas en Mexicali</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-13T16:48:00-07:00" class="tnt-date asset-date text-muted">Jun 13, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-689125-97f892e6-eb71-11ec-a194-57ba6f00ce3c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-adelantevalle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-97f892e6-eb71-11ec-a194-57ba6f00ce3c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adelantevalle/presentan-proyecto-de-importaci-n-de-agua-salada-al-salton-sea/article_97f892e6-eb71-11ec-a194-57ba6f00ce3c.html" class="tnt-asset-link"  aria-label="Presentan proyecto de importación de agua salada al Salton Sea">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Presentan proyecto de importación de agua salada al Salton Sea"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/a/70/a7047bc4-eb71-11ec-a225-7f90202477f4/62a7ca0f68d73.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/adelantevalle/presentan-proyecto-de-importaci-n-de-agua-salada-al-salton-sea/article_97f892e6-eb71-11ec-a194-57ba6f00ce3c.html" class="tnt-asset-link" aria-label="Presentan proyecto de importación de agua salada al Salton Sea">
        

        
            Presentan proyecto de importación de agua salada al Salton Sea</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-13T16:35:00-07:00" class="tnt-date asset-date text-muted">Jun 13, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-689125-c9f7792e-eb71-11ec-aa3e-ebbefb7c3237" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-adelantevalle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c9f7792e-eb71-11ec-aa3e-ebbefb7c3237 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adelantevalle/sigue-en-aumento-covid-en-mexicali/article_c9f7792e-eb71-11ec-aa3e-ebbefb7c3237.html" class="tnt-asset-link"  aria-label="Sigue en aumento Covid en Mexicali">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sigue en aumento Covid en Mexicali"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/00/f00b00c2-eb71-11ec-8e3e-8b631c336190/62a7ca89f1281.image.jpg?crop=1024%2C576%2C0%2C53&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/00/f00b00c2-eb71-11ec-8e3e-8b631c336190/62a7ca89f1281.image.jpg?crop=1024%2C576%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/00/f00b00c2-eb71-11ec-8e3e-8b631c336190/62a7ca89f1281.image.jpg?crop=1024%2C576%2C0%2C53&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/00/f00b00c2-eb71-11ec-8e3e-8b631c336190/62a7ca89f1281.image.jpg?crop=1024%2C576%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/00/f00b00c2-eb71-11ec-8e3e-8b631c336190/62a7ca89f1281.image.jpg?crop=1024%2C576%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/00/f00b00c2-eb71-11ec-8e3e-8b631c336190/62a7ca89f1281.image.jpg?crop=1024%2C576%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/00/f00b00c2-eb71-11ec-8e3e-8b631c336190/62a7ca89f1281.image.jpg?crop=1024%2C576%2C0%2C53&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/00/f00b00c2-eb71-11ec-8e3e-8b631c336190/62a7ca89f1281.image.jpg?crop=1024%2C576%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/00/f00b00c2-eb71-11ec-8e3e-8b631c336190/62a7ca89f1281.image.jpg?crop=1024%2C576%2C0%2C53&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/00/f00b00c2-eb71-11ec-8e3e-8b631c336190/62a7ca89f1281.image.jpg?crop=1024%2C576%2C0%2C53&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/adelantevalle/sigue-en-aumento-covid-en-mexicali/article_c9f7792e-eb71-11ec-aa3e-ebbefb7c3237.html" class="tnt-asset-link" aria-label="Sigue en aumento Covid en Mexicali">
        

        
            Sigue en aumento Covid en Mexicali</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-13T16:37:00-07:00" class="tnt-date asset-date text-muted">Jun 13, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-689125-eff795d8-eb57-11ec-be0f-3f372c2db759" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-adelantevalle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eff795d8-eb57-11ec-be0f-3f372c2db759 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adelantevalle/env-an-a-bomberos-locales-a-incendio-de-san-bernardino/article_eff795d8-eb57-11ec-be0f-3f372c2db759.html" class="tnt-asset-link"  aria-label="​Envían a bomberos locales a incendio de San Bernardino">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="​Envían a bomberos locales a incendio de San Bernardino"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/7/55/755c3878-eb58-11ec-9ea4-e77cc516b933/62a79fd34cf0e.image.jpg?crop=1440%2C810%2C0%2C315&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/7/55/755c3878-eb58-11ec-9ea4-e77cc516b933/62a79fd34cf0e.image.jpg?crop=1440%2C810%2C0%2C315&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/7/55/755c3878-eb58-11ec-9ea4-e77cc516b933/62a79fd34cf0e.image.jpg?crop=1440%2C810%2C0%2C315&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/7/55/755c3878-eb58-11ec-9ea4-e77cc516b933/62a79fd34cf0e.image.jpg?crop=1440%2C810%2C0%2C315&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/7/55/755c3878-eb58-11ec-9ea4-e77cc516b933/62a79fd34cf0e.image.jpg?crop=1440%2C810%2C0%2C315&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/7/55/755c3878-eb58-11ec-9ea4-e77cc516b933/62a79fd34cf0e.image.jpg?crop=1440%2C810%2C0%2C315&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/7/55/755c3878-eb58-11ec-9ea4-e77cc516b933/62a79fd34cf0e.image.jpg?crop=1440%2C810%2C0%2C315&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/7/55/755c3878-eb58-11ec-9ea4-e77cc516b933/62a79fd34cf0e.image.jpg?crop=1440%2C810%2C0%2C315&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/7/55/755c3878-eb58-11ec-9ea4-e77cc516b933/62a79fd34cf0e.image.jpg?crop=1440%2C810%2C0%2C315&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/7/55/755c3878-eb58-11ec-9ea4-e77cc516b933/62a79fd34cf0e.image.jpg?crop=1440%2C810%2C0%2C315&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/7/55/755c3878-eb58-11ec-9ea4-e77cc516b933/62a79fd34cf0e.image.jpg?crop=1440%2C810%2C0%2C315&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/7/55/755c3878-eb58-11ec-9ea4-e77cc516b933/62a79fd34cf0e.image.jpg?crop=1440%2C810%2C0%2C315&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/7/55/755c3878-eb58-11ec-9ea4-e77cc516b933/62a79fd34cf0e.image.jpg?crop=1440%2C810%2C0%2C315&resize=1440%2C810&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/adelantevalle/env-an-a-bomberos-locales-a-incendio-de-san-bernardino/article_eff795d8-eb57-11ec-be0f-3f372c2db759.html" class="tnt-asset-link" aria-label="​Envían a bomberos locales a incendio de San Bernardino">
        

        
            ​Envían a bomberos locales a incendio de San Bernardino</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-13T13:36:39-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Jun 13, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-689125-8b85f4f6-ea84-11ec-829e-93bbadec129e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-adelantevalle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8b85f4f6-ea84-11ec-829e-93bbadec129e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adelantevalle/retrasa-el-centro-voto-sobre-aumento-a-tarifas-de-recolecci-n-de-basura/article_8b85f4f6-ea84-11ec-829e-93bbadec129e.html" class="tnt-asset-link"  aria-label="Retrasa El Centro voto sobre aumento a tarifas de recolección de basura">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Retrasa El Centro voto sobre aumento a tarifas de recolección de basura"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/9/af/9af6b7fe-ea84-11ec-9cd9-cfe427ab239e/62a63cd47dcba.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/adelantevalle/retrasa-el-centro-voto-sobre-aumento-a-tarifas-de-recolecci-n-de-basura/article_8b85f4f6-ea84-11ec-829e-93bbadec129e.html" class="tnt-asset-link" aria-label="Retrasa El Centro voto sobre aumento a tarifas de recolección de basura">
        

        
            Retrasa El Centro voto sobre aumento a tarifas de recolección de basura</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-13T06:00:00-07:00" class="tnt-date asset-date text-muted">Jun 13, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-689125-e0ae7b1c-ea73-11ec-bba0-63089c8673b4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-adelantevalle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e0ae7b1c-ea73-11ec-bba0-63089c8673b4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/adelantevalle/anuncia-obras-p-blicas-cierre-de-vialidades/article_e0ae7b1c-ea73-11ec-bba0-63089c8673b4.html" class="tnt-asset-link"  aria-label="​Anuncia Obras Públicas cierre de vialidades">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="​Anuncia Obras Públicas cierre de vialidades"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/e/da/edae4eb4-ea73-11ec-a176-670865121d53/62a620c8d2a73.image.jpg?crop=1200%2C675%2C0%2C112&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/e/da/edae4eb4-ea73-11ec-a176-670865121d53/62a620c8d2a73.image.jpg?crop=1200%2C675%2C0%2C112&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/e/da/edae4eb4-ea73-11ec-a176-670865121d53/62a620c8d2a73.image.jpg?crop=1200%2C675%2C0%2C112&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/e/da/edae4eb4-ea73-11ec-a176-670865121d53/62a620c8d2a73.image.jpg?crop=1200%2C675%2C0%2C112&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/e/da/edae4eb4-ea73-11ec-a176-670865121d53/62a620c8d2a73.image.jpg?crop=1200%2C675%2C0%2C112&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/e/da/edae4eb4-ea73-11ec-a176-670865121d53/62a620c8d2a73.image.jpg?crop=1200%2C675%2C0%2C112&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/e/da/edae4eb4-ea73-11ec-a176-670865121d53/62a620c8d2a73.image.jpg?crop=1200%2C675%2C0%2C112&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/e/da/edae4eb4-ea73-11ec-a176-670865121d53/62a620c8d2a73.image.jpg?crop=1200%2C675%2C0%2C112&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/e/da/edae4eb4-ea73-11ec-a176-670865121d53/62a620c8d2a73.image.jpg?crop=1200%2C675%2C0%2C112&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/e/da/edae4eb4-ea73-11ec-a176-670865121d53/62a620c8d2a73.image.jpg?crop=1200%2C675%2C0%2C112&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/e/da/edae4eb4-ea73-11ec-a176-670865121d53/62a620c8d2a73.image.jpg?crop=1200%2C675%2C0%2C112&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/adelantevalle/anuncia-obras-p-blicas-cierre-de-vialidades/article_e0ae7b1c-ea73-11ec-bba0-63089c8673b4.html" class="tnt-asset-link" aria-label="​Anuncia Obras Públicas cierre de vialidades">
        

        
            ​Anuncia Obras Públicas cierre de vialidades</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-13T05:45:00-07:00" class="tnt-date asset-date text-muted">Jun 13, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-623881" class="tncms-block"><section id="block-623881" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623881 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/jobs/">
                
                Top Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/jobs/educational-advisor/article_46a7764e-a51b-11ea-aad4-b3ccb941cd6a.html" class="tnt-asset-link" aria-label="Educational Advisor">
        

        
            Educational Advisor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/jobs/legal-advertisements-november-30-2019/article_fafeed04-12cf-11ea-8beb-b3c7e2e5c88e.html" class="tnt-asset-link" aria-label="Legal Advertisements: November 30, 2019">
        

        
            Legal Advertisements: November 30, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/jobs/legal-advertisements-may-21-2019/article_6bceb1d8-7b11-11e9-96b2-935b0b600e81.html" class="tnt-asset-link" aria-label="Legal Advertisements: May 21, 2019">
        

        
            Legal Advertisements: May 21, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/jobs/instructional-assistant--general/article_abf4017e-b7b6-11e8-ae6f-43d2058d518d.html" class="tnt-asset-link" aria-label="Instructional Assistant- General">
        

        
            Instructional Assistant- General</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/jobs/mft-intern-psychotherapist/article_caf65948-d926-11e6-92ad-33b04a0e8384.html" class="tnt-asset-link" aria-label="MFT INTERN / PSYCHOTHERAPIST">
        

        
            MFT INTERN / PSYCHOTHERAPIST</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/jobs/family-nurse-practitioner-physician-assistant/article_a236cf18-8a45-11e6-bb64-b76dac73bf96.html" class="tnt-asset-link" aria-label="Family Nurse Practitioner/Physician Assistant">
        

        
            Family Nurse Practitioner/Physician Assistant</a></span>
        </li></ul></div></section></div><div id="tncms-block-625456" class="tncms-block"><section id="block-625456" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625456 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.legacy.com/obituaries/ivpressonline/obituary.aspx?n=mike-alcantar&pid=202199087&fhid=18208" class="tnt-asset-link" aria-label="ALCANTAR,  MIKE">
        

        
            ALCANTAR,  MIKE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.legacy.com/obituaries/ivpressonline/obituary.aspx?n=maria-zendejas&pid=202199086&fhid=18208" class="tnt-asset-link" aria-label="ZENDEJAS,  MARIA">
        

        
            ZENDEJAS,  MARIA</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.legacy.com/obituaries/ivpressonline/obituary.aspx?n=billie-hale&pid=202189750" class="tnt-asset-link" aria-label="HALE,  BILLIE">
        

        
            HALE,  BILLIE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.legacy.com/obituaries/ivpressonline/obituary.aspx?n=betty-adams&pid=202177981" class="tnt-asset-link" aria-label="ADAMS,  BETTY">
        

        
            ADAMS,  BETTY</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.legacy.com/obituaries/ivpressonline/obituary.aspx?n=luis-esquer&pid=202177983" class="tnt-asset-link" aria-label="ESQUER,  LUIS">
        

        
            ESQUER,  LUIS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.legacy.com/obituaries/ivpressonline/obituary.aspx?n=serina-martinez&pid=202177984&fhid=18208" class="tnt-asset-link" aria-label="MARTINEZ,  SERINA">
        

        
            MARTINEZ,  SERINA</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.legacy.com/obituaries/ivpressonline/obituary.aspx?n=fannie-hamby&pid=202177982&fhid=18208" class="tnt-asset-link" aria-label="HAMBY,  FANNIE">
        

        
            HAMBY,  FANNIE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.legacy.com/obituaries/ivpressonline/obituary.aspx?n=carmen-robles&pid=202167759&fhid=18208" class="tnt-asset-link" aria-label="ROBLES,  CARMEN">
        

        
            ROBLES,  CARMEN</a></span>
        </li></ul></div></section></div><div id="tncms-block-623957" class="tncms-block"></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-625493" class="tncms-block title-no-margin"><section id="block-625493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625493 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://imperialvalleypress.pressreader.com/" target="_blank" rel="noopener">
                
                E-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-625494" class="tncms-block"><iframe id="bloxFrame" name="bloxFrame" height="580" width="100%" frameborder="0" scrolling="auto" src="https://www.ivpressonline.com/app/pressreader.php">
</iframe></div><div id="tncms-block-623983" class="tncms-block"><section id="block-623983" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623983 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">This Week in Review</h4>
                            
                                <p>A weekly review of the best and most popular stories published in the Imperial Valley Press. Also, featured upcoming events, new movies at local theaters, the week in photos and much more.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Today's Headlines</h4>
                            
                                Imported List: Today's Headlines
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.ivpressonline.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-623899" class="tncms-block"></div><div id="tncms-block-623904" class="tncms-block"><section id="block-623904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623904 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.ivpressonline.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-623862" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-623863" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-623960" class="tncms-block"><section id="block-623960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623960 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/local/covid19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/local/crime"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-probe"  href="/news/local/probe/"  tabindex="0" >
                    <span class="nav-label ">Probe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://www.legacy.com/obituaries/ivpressonline/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-623911" class="tncms-block"><section id="block-623911" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623911 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/about/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/about/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial"  href="/about/editorial.html"  tabindex="0" >
                    <span class="nav-label ">Editorial</span>
                </a></li><li>
                <a class="nav-link    tnt-section-circulation"  href="/about/circulation.html"  tabindex="0" >
                    <span class="nav-label ">Circulation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sale-locations"  href="/about/locations.html"  tabindex="0" >
                    <span class="nav-label ">Sale Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-border-wait-times"  href="/static_pages/border_times.html"  tabindex="0" >
                    <span class="nav-label ">Border Wait Times</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=IVPRESSONLINE&amp;publisher_url:ivpressonline.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gas-prices"  href="/static_pages/gas_prices.html"  tabindex="0" >
                    <span class="nav-label ">Gas Prices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-worship-directory"  href="/static_pages/worship.html"  tabindex="0" >
                    <span class="nav-label ">Worship Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/site/newsbank/newsbank_archive.html"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-623961" class="tncms-block"><section id="block-623961" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623961 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-625481" class="tncms-block padding-bottom"><section id="block-625481" class="block emphasis-h3   " ><div class="block"><a href="/adelantevalle/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/8444c138-f64e-11e7-9281-63564fb0a3ba.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/8444c138-f64e-11e7-9281-63564fb0a3ba.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/8444c138-f64e-11e7-9281-63564fb0a3ba.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/8444c138-f64e-11e7-9281-63564fb0a3ba.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/8444c138-f64e-11e7-9281-63564fb0a3ba.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/8444c138-f64e-11e7-9281-63564fb0a3ba.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/8444c138-f64e-11e7-9281-63564fb0a3ba.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="570"
                height="99"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-623962" class="tncms-block"><section id="block-623962" class="block emphasis-h4   " ><address>
    <strong>ivpressonline.com</strong><br>
    205 N 8th Street<br>
    El Centro, CA 92243
    <br>
    
        <strong>Phone:</strong> (760) 337-3444<br>
        <strong>Email:</strong> <a href="mailto:webmaster@ivpressonline.com">webmaster@ivpressonline.com</a><br>
    
</address></section></div><div id="tncms-block-623970" class="tncms-block padding-bottom"><div id="follow-links-623970" class="follow-links display-circles default">
    
    <section id="block-623970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623970 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li class="fb">
                <a href="http://www.facebook.com/ivpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/ivpnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li class="yt">
                <a href="http://www.youtube.com/ivpressonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ivpressonline.com",
  "sameAs" : ["http://www.facebook.com/ivpress","http://twitter.com/ivpnews","http://www.youtube.com/ivpressonline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-623915" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-623915"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">ivpressonline.com</a>, 205 N 8th Street El Centro, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("06bffe22-ecca-11ec-a407-434fc33ec825")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["adelantevalle"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-623968'),
            query_input = d.getElementById('site-search-623968-term'),
            search_dropdown = d.getElementById('site-search-623968-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-623968 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-623967'),
            query_input = d.getElementById('site-search-623967-term'),
            search_dropdown = d.getElementById('site-search-623967-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-623967 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13855.add('act', mailListData);_cc13855.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>