  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ivpressonline.com/content/tncms/live/" />
<meta name="keywords" content="agent, border patrol, news release, customs, criminal law, law, crime, politics" />
<meta name="news_keywords" content="agent, border patrol, news release, customs, criminal law, law, crime, politics" />
<meta name="description" content="A 37-year-old Yuma man was arrested Monday at the Andrade port of entry after more than 20 pounds of heroin and methamphetamine and more than 2 pounds of fentanyl reportedly" />
<meta name="author" content="VINCENT OSUNA, Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ivpressonline.com/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" />
<meta property="og:title" content="Valley Briefs: Man arrested for smuggling drugs in Winterhaven" />
<meta property="og:description" content="A 37-year-old Yuma man was arrested Monday at the Andrade port of entry after more than 20 pounds of heroin and methamphetamine and more than 2 pounds of fentanyl reportedly" />
<meta property="og:site_name" content="Imperial Valley Press Online" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="149260945265316" />
<meta property="article:publisher" content="http://www.facebook.com/ivpress" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ivpnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"VINCENT OSUNA, Staff Writer"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":319},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-40003229-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3295,3138,1630,1995,1444,1548,1549,944,1732,943,1733,1581,945,1402,3166,991,1018", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["agent","border patrol","news release","customs","criminal law","law","crime","politics"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            
                gptAdSlots['ad-664558'] = googletag.defineSlot(adUnit, [728,90], 'ad-664558').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-664558'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/ads/impressions.js?_dc=1579084521"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/ads/traffic.js?_dc=1579077318"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/ads/settings.js?_dc=1533917564"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            
                gptAdSlots['ad-726862'] = googletag.defineSlot(adUnit, [359,40], 'ad-726862').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-726862'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#eee","heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"623983"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22212960/ivpressonline.com//news//local';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Valley Briefs: Man arrested for smuggling drugs in Winterhaven | Local News | ivpressonline.com</title>
            
    <style>body { background-color: #efefef; color: #777; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #232323; } .fixed-nav #main-navigation { background-color: #232323 !important; } #site-top-nav-container, #site-top-nav { background-color: #fee2be; } #site-footer-container, #site-footer { background-color: #fff3dd; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #666; } #site-header { background-color: #fff3dd; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #f7941d; }#site-header{ border-bottom: 3px solid #f7941d; }#site-footer-container{ border-top: 3px solid #f7941d; } .tnt-bg-accent { background-color: #f7941d; } a .tnt-caret-down { color: #f7941d; } .block-title .block-title-inner { border-color: #f7941d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #f7941d; } .form-control:focus { border-bottom-color: #f7941d; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ivpressonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/45eaa42c-eb43-11e7-b280-4bfb816ac26b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Valley Briefs: Man arrested for smuggling drugs in Winterhaven | Local News | ivpressonline.com" href="http://www.ivpressonline.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ivpressonline.com/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-dd74c70c-3748-11ea-8f38-e3b3d3a97cc5 section-newssection-local type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ivpressonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=VINCENT+OSUNA%2C+Staff+Writer&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=319&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-40003229-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.ivpressonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.ivpressonline.com/users/login/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.ivpressonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ivpressonline.com/users/login/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.ivpressonline.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ivpressonline.com%252Fnews%252Flocal%252Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%252Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.ivpressonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.ivpressonline.com/users/login/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3138] = {
    'name':'Full Online Access',
    'id':'3138',
    'prices':['1100'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="3138" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Full Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Get unlimited access to all content and features at ivpressonline.com with our Full Online Access Subscription.</strong>&nbsp;Read our E-Edition, the digital replica of the print newspaper online, access content in exclusive sections including Family, Teen, Business, Databases, Farm and more.&nbsp;This option does not include daily home delivery of&nbsp;the Imperial Valley Press newspaper. For home delivery service, please select Premium or Premium Plus.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $11.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3138" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.ivpressonline.com/users/admin/service/purchase/?serviceid=3138&referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1548] = {
    'name':'- Daily Home Delivery (Premium Plus)',
    'id':'1548',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="1548" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">- Daily Home Delivery (Premium Plus)</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Already a daily home delivery subscriber? Validate your subscription here for instant access.</strong>&nbsp;Your daily (Sun-Sat) home delivery subscription includes Premium Plus digital access. Premium Plus offers unlimited access to Premium and Premium Plus sections.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1548" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.ivpressonline.com/users/admin/service/purchase/?serviceid=1548&referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1549] = {
    'name':'- Weekend Home Delivery (Premium)',
    'id':'1549',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="1549" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">- Weekend Home Delivery (Premium)</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Already a weekend home delivery subscriber? Validate your subscription here for instant access.</strong>&nbsp;Your weekend (non-daily) home delivery subscription includes Premium digital access. To access Premium Plus content, you must upgrade to a daily subscription or a Premium Plus digital access subscription.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1549" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.ivpressonline.com/users/admin/service/purchase/?serviceid=1549&referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1732] = {
    'name':'Premium Plus',
    'id':'1732',
    'prices':['1300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="1732" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Premium Plus</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Get unlimited access to Premium and Premium Plus content with our Premium Plus - Digital Access Subscription.</strong>&nbsp;Read our E-Edition, the digital replica of the print newspaper online, access content in exclusive sections including Family, Teen, Business, Databases, Farm and more.&nbsp;Additionally, receive daily home delivery of&nbsp;the Imperial Valley Press.&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $13.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1732" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.ivpressonline.com/users/admin/service/purchase/?serviceid=1732&referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1733] = {
    'name':'Premium',
    'id':'1733',
    'prices':['900'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="1733" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Premium</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Get unlimited access to Premium content with our Premium - Digital Access Subscription.</strong>&nbsp;Access exclusive sections including Local News, Sports, Probe, Opinion and more.&nbsp;Additionally, receive Sunday and Monday home delivery of&nbsp;the Imperial Valley Press.&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $9.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="1733" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.ivpressonline.com/users/admin/service/purchase/?serviceid=1733&referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[945] = {
    'name':'One-Day Pass',
    'id':'945',
    'prices':['199'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="945" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">One-Day Pass</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong>Get unlimited access to Premium and Premium Plus content for one full day with our Premium Plus - Digital Access One-Day Pass. </strong>Get instant access for one full day (24 hours) without a digital access subscription or a daily home delivery subscription.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $1.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="945" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.ivpressonline.com/users/admin/service/purchase/?serviceid=945&referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3295);
                
                bloxServiceIDs.push(3138);
                
                bloxServiceIDs.push(1630);
                
                bloxServiceIDs.push(1995);
                
                bloxServiceIDs.push(1444);
                
                bloxServiceIDs.push(1548);
                
                bloxServiceIDs.push(1549);
                
                bloxServiceIDs.push(944);
                
                bloxServiceIDs.push(1732);
                
                bloxServiceIDs.push(943);
                
                bloxServiceIDs.push(1733);
                
                bloxServiceIDs.push(1581);
                
                bloxServiceIDs.push(945);
                
                bloxServiceIDs.push(1402);
                
                bloxServiceIDs.push(3166);
                
                bloxServiceIDs.push(991);
                
                bloxServiceIDs.push(1018);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ivpressonline.com/users/admin/contribute/article/?assetid=dd74c70c-3748-11ea-8f38-e3b3d3a97cc5&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ivpressonline.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-623972" class="tncms-block"><div id="user-controls-623972" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ivpressonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ivpressonline.com/users/login/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ivpressonline.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-623972').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ivpressonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ivpressonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ivpressonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-623972').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.ivpressonline.com/users/logout/" id="user-logout-form-623972"><input type="hidden" name="referer_url" value="https://www.ivpressonline.com/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-803468" class="tncms-block"><ul id="block-803468" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/quicknews/"  class="nav-link tnt-section-quicknews">Quicknews</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/business/local/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/business/profiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li><li>
                                    <a href="/business/farm/"  class="nav-link tnt-section-farm">Farm</a>
                                </li><li>
                                    <a href="/life/desertmuseum/"  class="nav-link tnt-section-land-of-extremes">Land of Extremes</a>
                                </li><li>
                                    <a href="/news/local/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/life/family"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/news/local/county"  class="nav-link tnt-section-county">County</a>
                                </li><li>
                                    <a href="/news/local/border/"  class="nav-link tnt-section-border">Border</a>
                                </li><li>
                                    <a href="/news/local/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/local/waterandpower/"  class="nav-link tnt-section-water-and-power">Water and Power</a>
                                </li><li>
                                    <a href="/site/forms/news_tip/"  class="nav-link tnt-section-send-a-news-tip">Send a News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/high_school/fnf/"  class="nav-link tnt-section-friday-night-football">Friday Night Football</a>
                                </li><li>
                                    <a href="/sports/high_school/aotw/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a href="/site/forms/news_tip/"  class="nav-link tnt-section-send-a-sports-news-tip">Send a Sports News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/probe/"  class="nav-link tnt-section-probe">PROBE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/static_pages/submit_probe.html"  class="nav-link tnt-section-submit-probe-question">Submit Probe Question</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/voiceofthepeople/"  class="nav-link tnt-section-voice-of-the-people">Voice of the People</a>
                                </li><li>
                                    <a href="/about/letter_to_the_editor.html"  class="nav-link tnt-section-send-letter-to-the-editor">Send Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.legacy.com/obituaries/ivpressonline/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">OBITUARIES</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/obits/"  class="nav-link tnt-section-place-an-obituary">Place An Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">CLASSIFIEDS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/legaladvertisements/"  class="nav-link tnt-section-legal-advertisements">Legal Advertisements</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified">Place A Classified</a>
                                </li><li>
                                    <a href="/housetohome/"  class="nav-link tnt-section-house-to-home-real-estate">House To Home (Real Estate)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">CALENDAR</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special">SPECIAL</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.ivpressonline.com/specialsections/readers-choice-winners/edition_4f7f5759-02f8-5532-adc4-232b58b9ec7e.html"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-2019-winners">Readers' Choice 2019 Winners</a>
                                </li><li>
                                    <a href="http://www.ivpressonline.com/specialsections/page-a/page_23dbcf1a-3ad7-58b2-b2c0-de8267db96c9.html"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-guide-2018">How To Guide 2018</a>
                                </li><li>
                                    <a href="https://www.ivpressonline.com/specialsections/page/page_29b3d1a8-18b7-55cb-8814-05c1eaac800d.html"  target="_blank" rel="noopener" class="nav-link tnt-section-design-an-ad-2018">Design an Ad 2018</a>
                                </li><li>
                                    <a href="/specialsections/page/page_2b04edd5-c0c6-5cbc-b8ba-c451a477b465.html"  class="nav-link tnt-section-brawley-chamber-directory">Brawley Chamber Directory</a>
                                </li><li>
                                    <a href="/specialsections/page/page_749d46c0-c985-52d1-8d25-0dec44d01192.html"  class="nav-link tnt-section-calexico-chamber-directory">Calexico Chamber Directory</a>
                                </li><li>
                                    <a href="https://www.ivpressonline.com/specialsections/page-a/page_2783ac6b-92d2-5aac-afa3-8b823423ca07.html"  target="_blank" rel="noopener" class="nav-link tnt-section-el-centro-chamber-directory">El Centro Chamber Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-publications">PUBLICATIONS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/adelantevalle/"  class="nav-link tnt-section-adelante-valle">Adelante Valle</a>
                                </li><li>
                                    <a href="/valleywomen/"  class="nav-link tnt-section-valley-women">Valley Women</a>
                                </li><li>
                                    <a href="https://www.greenandwhitesheet.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-green-and-white-sheet">Green and White Sheet</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-623968" class="tncms-block"><section id="block-623968" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-623968" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-623968" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-623968-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-623968-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-623968-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-623968').submit();
        return false;
    });

    $('#site-search-623968').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-623968 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-623968 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-623968-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://imperialvalleypress.pressreader.com"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-feedback"  href="/about/feedback.html" >
                    <span class="nav-label">Send Us Your Feedback</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-623971" class="tncms-block"><div id="user-controls-623971" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ivpressonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ivpressonline.com/users/login/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ivpressonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-623971').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ivpressonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ivpressonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ivpressonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-623971').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ivpressonline.com/users/logout/" id="user-logout-form-623971"><input type="hidden" name="referer_url" value="https://www.ivpressonline.com/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-623969" class="tncms-block"><div class="follow-links-623969 pull-right">
    
    <section id="block-623969" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ivpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ivpnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/ivpressonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/ivpressonline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ivpressonline.com",
  "sameAs" : ["https://www.facebook.com/ivpress","https://twitter.com/ivpnews","https://www.youtube.com/ivpressonline","https://www.instagram.com/ivpressonline/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-623919" class="tncms-block a"><section id="block-623919" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/e7363bb8-de02-11e8-92a7-c364b0f7ddf7.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/e7363bb8-de02-11e8-92a7-c364b0f7ddf7.jpg?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/e7363bb8-de02-11e8-92a7-c364b0f7ddf7.jpg?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/e7363bb8-de02-11e8-92a7-c364b0f7ddf7.jpg?resize=540%2C302 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/e7363bb8-de02-11e8-92a7-c364b0f7ddf7.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-664558" class="tncms-block logo-header-ad-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-664558" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-664558');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-623861" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.ivpressonline.com",
  secureDomain: "www.ivpressonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-623964" class="tncms-block m"><section id="block-623964" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/2669457c-8463-11e8-9532-9336449b62e2.jpg?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/2669457c-8463-11e8-9532-9336449b62e2.jpg?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/2669457c-8463-11e8-9532-9336449b62e2.jpg?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/2669457c-8463-11e8-9532-9336449b62e2.jpg?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/2669457c-8463-11e8-9532-9336449b62e2.jpg?resize=750%2C125 750w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/2669457c-8463-11e8-9532-9336449b62e2.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-623967" class="tncms-block"><ul id="site-search-623967-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-623967" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-623967-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-623967-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-623967-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-623967').submit();
        return false;
    });

    $('#site-search-623967').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-623967 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-623967 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-623967-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-803466" class="tncms-block"><ul id="block-803466" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-quicknews"  href="/quicknews/" >
                    <span class="nav-label">Quicknews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/local/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-profiles"  href="/business/profiles/" >
                    <span class="nav-label">Business Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm"  href="/business/farm/" >
                    <span class="nav-label">Farm</span>
                </a></li><li>
                <a class="nav-link  tnt-section-land-of-extremes"  href="/life/desertmuseum/" >
                    <span class="nav-label">Land of Extremes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/local/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family"  href="/life/family" >
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county"  href="/news/local/county" >
                    <span class="nav-label">County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-border"  href="/news/local/border/" >
                    <span class="nav-label">Border</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/local/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-water-and-power"  href="/news/local/waterandpower/" >
                    <span class="nav-label">Water and Power</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-news-tip"  href="/site/forms/news_tip/" >
                    <span class="nav-label">Send a News Tip</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-friday-night-football"  href="/sports/high_school/fnf/" >
                    <span class="nav-label">Friday Night Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athlete-of-the-week"  href="/sports/high_school/aotw/" >
                    <span class="nav-label">Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-sports-news-tip"  href="/site/forms/news_tip/" >
                    <span class="nav-label">Send a Sports News Tip</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-probe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/probe/" >
                    <span class="nav-label">PROBE</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-probe-question"  href="/static_pages/submit_probe.html" >
                    <span class="nav-label">Submit Probe Question</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-voice-of-the-people"  href="/opinion/voiceofthepeople/" >
                    <span class="nav-label">Voice of the People</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-letter-to-the-editor"  href="/about/letter_to_the_editor.html" >
                    <span class="nav-label">Send Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.legacy.com/obituaries/ivpressonline/"  target="_blank" rel="noopener">
                    <span class="nav-label">OBITUARIES</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="/site/forms/obits/" >
                    <span class="nav-label">Place An Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">CLASSIFIEDS</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-advertisements"  href="/legaladvertisements/" >
                    <span class="nav-label">Legal Advertisements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="/place_an_ad/" >
                    <span class="nav-label">Place A Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-house-to-home-real-estate"  href="/housetohome/" >
                    <span class="nav-label">House To Home (Real Estate)</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">CALENDAR</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">SPECIAL</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-readers-choice-2019-winners"  href="https://www.ivpressonline.com/specialsections/readers-choice-winners/edition_4f7f5759-02f8-5532-adc4-232b58b9ec7e.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Readers' Choice 2019 Winners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-guide-2018"  href="http://www.ivpressonline.com/specialsections/page-a/page_23dbcf1a-3ad7-58b2-b2c0-de8267db96c9.html"  target="_blank" rel="noopener">
                    <span class="nav-label">How To Guide 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-design-an-ad-2018"  href="https://www.ivpressonline.com/specialsections/page/page_29b3d1a8-18b7-55cb-8814-05c1eaac800d.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Design an Ad 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-brawley-chamber-directory"  href="/specialsections/page/page_2b04edd5-c0c6-5cbc-b8ba-c451a477b465.html" >
                    <span class="nav-label">Brawley Chamber Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calexico-chamber-directory"  href="/specialsections/page/page_749d46c0-c985-52d1-8d25-0dec44d01192.html" >
                    <span class="nav-label">Calexico Chamber Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-el-centro-chamber-directory"  href="https://www.ivpressonline.com/specialsections/page-a/page_2783ac6b-92d2-5aac-afa3-8b823423ca07.html"  target="_blank" rel="noopener">
                    <span class="nav-label">El Centro Chamber Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">PUBLICATIONS</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-adelante-valle"  href="/adelantevalle/" >
                    <span class="nav-label">Adelante Valle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valley-women"  href="/valleywomen/" >
                    <span class="nav-label">Valley Women</span>
                </a></li><li>
                <a class="nav-link  tnt-section-green-and-white-sheet"  href="https://www.greenandwhitesheet.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Green and White Sheet</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-674570" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-663516" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil-one","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" class="asset article-default"  data-url="https://www.ivpressonline.com/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="ivpressonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ivpressonline.com/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" />
    <style>
                .asset-paging .direction {
                    color: #f7941d;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ivpressonline.com\/tncms\/search\/mlt\/?origin=dd74c70c-3748-11ea-8f38-e3b3d3a97cc5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" class="asset-paging">
                <div id="paging-prev-dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" class="paging-link prev offset"></div>
                <div id="paging-next-dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Valley Briefs: Man arrested for smuggling drugs in Winterhaven
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By VINCENT OSUNA, Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-15T00:15:00-08:00" class="tnt-date asset-date text-muted">
            Jan 15, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-15T00:15:00-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-15T00:15:00-08:00">
    <meta itemprop="datePublished" content="2020-01-15T00:15:00-08:00">
    <meta itemprop="dateModified" content="2020-01-15T00:15:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Valley%20Briefs%3A%20Man%20arrested%20for%20smuggling%20drugs%20in%20Winterhaven&via=ivpnews&url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.ivpressonline.com/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ivpressonline.com/tncms/asset/editorial/dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bivpressonline.com%5D%20Valley%20Briefs%3A%20Man%20arrested%20for%20smuggling%20drugs%20in%20Winterhaven&body=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dd74c70c-3748-11ea-8f38-e3b3d3a97cc5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Valley%20Briefs%3A%20Man%20arrested%20for%20smuggling%20drugs%20in%20Winterhaven&via=ivpnews&url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.ivpressonline.com/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ivpressonline.com/tncms/asset/editorial/dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bivpressonline.com%5D%20Valley%20Briefs%3A%20Man%20arrested%20for%20smuggling%20drugs%20in%20Winterhaven&body=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd74c70c-3748-11ea-8f38-e3b3d3a97cc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" class="save-list-dd74c70c-3748-11ea-8f38-e3b3d3a97cc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="BodytypeJ">A 37-year-old Yuma man was arrested Monday at the Andrade port of entry after more than 20 pounds of heroin and methamphetamine and more than 2 pounds of fentanyl reportedly were discovered in the vehicle in which he was traveling.</p></div><div class="subscriber-preview"><p class="BodytypeJ">Samuel Gonzalez was taken into custody at 1 p.m. by Homeland Security Investigations agents and booked into county jail without bail on suspicion of unlawful importation of a controlled substance, county Sheriff’s Office arrest records stated.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmp44@C5:?8 E@ 2 7656C2= 4@FCE 4@&gt;A=2:?E[ v@?K2=6K 2?5 9:D G69:4=6[ 2 r96GC@=6E $:=G6C25@[ H6C6 C676CC65 E@ D64@?52CJ :?DA64E:@? 2D 96 2AA=:65 7@C 6?ECJ 2E E96 A@CE]k^Am</div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmsFC:?8 D64@?52CJ :?DA64E:@?[ 2 9F&gt;2?\?2C4@E:4D 56E64E:@? 5@8 2=6CE65 E@ E96 C62C F?56C42CC:286 @7 E96 G69:4=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmsFC:?8 2 DF3D6BF6?E D62C49[ 2 rFDE@&gt;D 2?5 q@C56C !C@E64E:@? @77:46C 5:D4@G6C65 H92E 2AA62C65 E@ 36 2 72=D6 4@&gt;A2CE&gt;6?E :? E96 7F6= E2?&lt; @7 E96 $:=G6C25@]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmp7E6C C6&gt;@G:?8 E96 7F6= E2?&lt;[ rq! @77:46CD 5:D4@G6C65 `d A24&lt;286D 4@?462=65 H:E9:? E96 72=D6 4@&gt;A2CE&gt;6?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm$6G6? A24&lt;286D[ H9:49 925 2 4@&gt;3:?65 E@E2= H6:89E @7 aa]fd A@F?5D[ 7:6=5\E6DE65 A@D:E:G6 7@C 96C@:?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm$6G6? A24&lt;286D[ H9:49 925 2 4@&gt;3:?65 E@E2= H6:89E @7 ac]ca A@F?5D[ 7:6=5\E6DE65 A@D:E:G6 7@C &gt;6E9]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm~?6 A24&lt;286[ H9:49 H6:8965 a]eg A@F?5D[ 7:6=5\E6DE65 A@D:E:G6 7@C 76?E2?J=]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmx? E96 4@FCE 4@&gt;A=2:?E[ v@?K2=6K DE2E65 96 H2D 8@:?8 E@ 36 A2:5 Sc[___ E@ 5C:G6 E96 G69:4=6 E9C@F89 E96 A@CE @7 6?ECJ 2?5 56=:G6C E96 5CF8D :? E96 &amp;?:E65 $E2E6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmrp{t)xr~k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmp86?ED 2CC6DE |$`b 82?8 &gt;6&gt;36Ck^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmt= r6?EC@ $64E@C q@C56C !2EC@= 286?ED 2CC6DE65 2? |$`b 82?8 &gt;6&gt;36C $2EFC52J 27E6C?@@?[ 2 rFDE@&gt;D 2?5 q@C56C !C@E64E:@? ?6HD C6=62D6 DE2E65]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 2CC6DE @44FCC65 2AAC@I:&gt;2E6=J cibd A]&gt;] H96? q@C56C !2EC@= 286?ED @3D6CG65 2 &gt;2? :==682==J 6?E6C E96 &amp;?:E65 $E2E6D 23@FE 2 92=7 &gt;:=6 62DE @7 E96 H6DE A@CE @7 6?ECJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmp86?ED 2CC6DE65 E96 &gt;2?[ a`\J62C\@=5 w@?5FC2? ?2E:@?2= z6G:? y@DF6 v@&gt;6K\tD4@C4:2[ 2?5 EC2?DA@CE65 9:&gt; E@ E96 t= r6?EC@ $E2E:@? 7@C AC@46DD:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm#64@C5 4964&lt;D C6G62=65 v@&gt;6K\tD4@C4:2 H2D 7@C&gt;2==J C6&gt;@G65 7C@&gt; E96 &amp;?:E65 $E2E6D 3J 2? :&gt;&gt;:8C2E:@? ;F586 @? y2?] af[ a_`f :? u=@C6?46[ pC:K]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmv@&gt;6K\tD4@C4:2 :D 2 D6=7\25&gt;:EE65 |$`b 82?8 &gt;6&gt;36C[ 2=D@ &lt;?@H? 2D |2C2 $2=G2ECF492 82?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmv@&gt;6K\tD4@C4:2 :D 36:?8 96=5 :? 7656C2= 4FDE@5J A6?5:?8 7FCE96C 4C:&gt;:?2= AC@D64FE:@?[ E96 ?6HD C6=62D6 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmq@C56C !2EC@= 2CC6DED D6I @776?56Ck^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmt= r6?EC@ $64E@C q@C56C !2EC@= 286?ED 2CC6DE65 2 D6I @776?56C @? |@?52J &gt;@C?:?8[ 2 rFDE@&gt;D 2?5 q@C56C !C@E64E:@? ?6HD C6=62D6 DE2E65]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 :?4:56?E @44FCC65 2C@F?5 hibe 2]&gt;] H96? 286?ED 2DD:8?65 E@ E96 t= r6?EC@ $E2E:@? 6?4@F?E6C65 2 &gt;2? DFDA64E65 @7 :==682==J 6?E6C:?8 E96 &amp;?:E65 $E2E6D 2AAC@I:&gt;2E6=J d &gt;:=6D H6DE @7 E96 5@H?E@H? A@CE @7 6?ECJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmp86?ED 2CC6DE65 cf\J62C\@=5 |6I:42? ?2E:@?2= w6C24=6@ q6?2?4:@\v2C4:2 2?5 EC2?DA@CE65 9:&gt; E@ E96 t= r6?EC@ DE2E:@? 7@C :&gt;&gt;:8C2E:@? 2?5 4C:&gt;:?2= 9:DE@CJ D4C66?:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmq6?2?4:@\v2C4:2’D C64@C5 4964&lt;D C6G62=65 E92E 96 H2D 4@?G:4E65 @? }@G] aa[ a__a 7@C D6IF2= 32EE6CJ :? |@?E6C6J] w6 C646:G65 E9C66 J62CD’ AC@32E:@? 2?5 bed 52JD :? ;2:= 7@C 9:D 4C:&gt;6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmq6?2?4:@\v2C4:2 H2D C6&gt;@G65 7C@&gt; E96 &amp;?:E65 $E2E6D :? a__b] w6 :D 36:?8 96=5 :? 7656C2= 4FDE@5J A6?5:?8 7FCE96C 4C:&gt;:?2= AC@D64FE:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm$p{%~} rx%*k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmq@C56C !2EC@= ?23D D6I @776?56Ck^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmt= r6?EC@ $64E@C q@C56C !2EC@= 286?ED 2CC6DE65 2 D6I @776?56C @? $F?52J 27E6C?@@?[ 2 rFDE@&gt;D 2?5 q@C56C !C@E64E:@? ?6HD C6=62D6 DE2E65]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 :?4:56?E @44FCC65 2C@F?5 b A]&gt;][ H96? 286?ED 2DD:8?65 E@ E96 w:89H2J ge 4964&lt;A@:?E 6?4@F?E6C65 2 &gt;2? H:E9 2? 6IA:C65 6&gt;A=@J&gt;6?E 2FE9@C:K2E:@? 42C5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmp86?ED 2CC6DE65 bf\J62C\@=5 w@?5FC2? ?2E:@?2= r2C=@D #2&gt;@? r@CE6D\}:6E@ 2?5 C2? 9:D :&gt;&gt;:8C2E:@? 2?5 4C:&gt;:?2= 9:DE@CJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm#64@C5 4964&lt;D C6G62=65 r@CE6D\}:6E@ :D 2 C68:DE6C65 D6I @776?56C] r@CE6D\}:6E@ H2D 4@?G:4E65 @? pAC:= ``[ a_`g[ 7@C G@J6FC:D&gt; :? z:?8 r@F?EJ[ (2D9]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmr@CE6D\}:6E@ C646:G65 EH@ J62CD’ AC@32E:@? 2?5 EH@ 52JD :? ;2:= 7@C 9:D 4C:&gt;6D] r@CE6D\}:6E@ :D 36:?8 96=5 :? 7656C2= 4FDE@5J A6?5:?8 7FCE96C :&gt;&gt;:8C2E:@? AC@4665:?8D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmx|!t#xp{k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm|66E:?8 E@ 5:D4FDD 9@FD:?8[ 5@H?E@H?k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 4@&gt;&gt;F?:EJ :D :?G:E65 E@ 2EE6?5 2 &gt;66E:?8 E@ 5:D4FDD 2 D6?:@C 9@FD:?8 AC@;64E 2?5 E96 5@H?E@H? 2C62 @? %9FCD52J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 &gt;66E:?8 H:== :?G@=G6 C6AC6D6?E2E:G6D @7 E96 4:EJ[ E96 x&gt;A6C:2= r92&gt;36C @7 r@&gt;&gt;6C46 2?5 tpw w@FD:?8[ H9:49 56G6=@AD[ &gt;2?286D 2?5 AC@&gt;@E6D 277@C523=6 9@FD:?8 2?5 5:G6CD6 4@&gt;&gt;F?:E:6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 &gt;66E:?8 H:== D@=:4:E E96 AF3=:4’D :?AFE C682C5:?8 EC2?DA@CE2E:@? 2?5 A656DEC:2? :&gt;AC@G6&gt;6?ED[ 2D H6== 2D 2? 277@C523=6 9@FD:?8 56G6=@A&gt;6?E AC@;64E 2E x&gt;A6C:2= pG6?F6 2?5 `_E9 $EC66E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 &gt;66E:?8 H:== E2&lt;6 A=246 7C@&gt; d E@ fib_ A]&gt;] 2E `ac (] }:?E9 $E][ $F:E6 p] !:KK2 2?5 36G6C286D H:== 36 AC@G:565]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmt{ rt}%#~k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmrp#q E@ G@E6 @? =@42= 6&gt;:DD:@?D A=2?k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 r2=:7@C?:2 p:C #6D@FC46D q@2C5 H:== 9@=5 2 &gt;66E:?8 E@52J :? t= r6?EC@ E@ G@E6 @? E96 =@42= r@&gt;&gt;F?:EJ t&gt;:DD:@?D #65F4E:@? !C@8C2&gt; Wrt#!X]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 rt#! :D 2 A=2? 56G6=@A65 3J E96 x&gt;A6C:2= r@F?EJ p:C !@==FE:@? r@?EC@= s:DEC:4E E@ 96=A C65F46 2:C A@==FE:@? :? E96 t= r6?EC@\w636C\r2=6I:4@ 4@CC:5@C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 4@&gt;&gt;F?:EJ 6&gt;:DD:@?D C65F4E:@? AC@8C2&gt; H2D 56G6=@A65 E9C@F89 2 A2CE?6CD9:A 36EH66? E96 xrp!rs[ r@&gt;:E6 r:G:4@ 56= '2==6 2?5 E96 4@&gt;&gt;F?:EJ DE66C:?8 4@&gt;&gt;:EE66]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmrp#q H:== 4@?D:56C E96 rt#! 2D C6BF:C65 3J pq e`f]k^Am</div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 &gt;66E:?8 H:== 36 96=5 2E c A]&gt;] 2E E96 ~=5 tF42=JAEFD $49@@=9@FD6 :? t= r6?EC@]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm|~}%p}pk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmr2=6I:4@ &gt;2? D6?E6?465k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmp r2=6I:4@ &gt;2? H9@ 25&gt;:EE65 EC2?DA@CE:?8 &gt;6E92&gt;A96E2&gt;:?6 E@ q:==:?8D[ |@?E][ 7@C 5:DEC:3FE:@? :? E96 DE2E6 H2D D6?E6?465 %F6D52J E@ `_ J62CD :? AC:D@? 2?5 7:G6 J62CD @7 DFA6CG:D65 C6=62D6[ &amp;]$] pEE@C?6J zFCE p=&gt;6 D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm~D42C p?E@?:@ '2=6?KF6=2[ af[ A=62565 8F:=EJ :? yF=J E@ 4@?DA:C24J E@ A@DD6DD H:E9 :?E6?E E@ 5:DEC:3FE6 &gt;6E9[ 2 &amp;]$] pEE@C?6J’D ~77:46 s:DEC:4E @7 |@?E2?2 ?6HD C6=62D6 DE2E65]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmr9:67 &amp;]$] s:DEC:4E yF586 s2?2 {] r9C:DE6?D6? AC6D:565] %96 AC@D64FE:@? D2:5 :? 4@FCE C64@C5D E92E '2=6?KF6=2 H2D 2&gt;@?8 2 8C@FA @7 4@FC:6CD H9@ 3C@F89E &gt;6E9 7C@&gt; |6I:4@ E@ q:==:?8D :? a_`f 2?5 a_`g]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmx?G6DE:82E@CD =62C?65 @7 '2=6?KF6=2 :? 62C=J a_`f H96? E96J C646:G65 46== A9@?6 C64@C5D 7C@&gt; A9@?6D D6:K65 7C@&gt; :?5:G:5F2=D 5:DEC:3FE:?8 &gt;6E9 :? |@?E2?2]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmp D62C49 H2CC2?E @? 2 A9@?6 D6:K65 7C@&gt; 2 4@@A6C2E:?8 5:DEC:3FE@C D9@H65 &gt;@?E9D @7 E6IE &gt;6DD286D 36EH66? E96 5:DEC:3FE@C 2?5 '2=6?KF6=2 23@FE EC2?DA@CE:?8 &gt;6E9 E@ q:==:?8D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 5:DEC:3FE@C 2=D@ :56?E:7:65 '2=6?KF6=2 2D E96 5C:G6C @7 2 42C E92E 3C@F89E a_ A@F?5D @7 &gt;6E9 E@ q:==:?8D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%H6?EJ A@F?5D @7 &gt;6E9 :D E96 6BF:G2=6?E @7 23@FE fa[cg_ 5@D6D 2?5 92D 2 DEC66E G2=F6 @7 23@FE S`d_[___]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm~E96C H:E?6DD6D :?G@=G65 :? &gt;6E9 EC277:4&lt;:?8 :56?E:7:65 @C AC@G:565 :?7@C&gt;2E:@? 23@FE '2=6?KF6=2]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmpDD:DE2?E &amp;]$] pEE@C?6J {@C: $F6&lt; AC@D64FE65 E96 42D6[ H9:49 H2D :?G6DE:82E65 3J E96 uqx %C2?D?2E:@?2= ~C82?:K65 rC:&gt;6 (6DE E2D&lt; 7@C46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm— ':?46?E ~DF?2[ k2 9C67lQ&gt;2:=E@iG@DF?2o:GAC6DD@?=:?6]4@&gt;QmG@DF?2o:GAC6DD@?=:?6]4@&gt;k^2mk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmr~&amp;}%*k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmr~{pq 2??@F?46D 42?5:52E6 7@CF&gt;Dk^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 r@2=:E:@? {23@C[ p8C:4F=EFC6 2?5 qFD:?6DD @7 x&gt;A6C:2= r@F?EJ H:== 36 9@=5:?8 E9C66 42?5:52E6 7@CF&gt;D AC:@C E@ E96 |2C49 b AC:&gt;2CJ 6=64E:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmr~{pq D2:5 E96 AFCA@D6 @7 E96D6 7@CF&gt;D :D E@ 65F42E6 G@E6CD C682C5:?8 D@&gt;6 @7 E96 :DDF6D 2?5 E96 42?5:52E6D’ A@D:E:@?D @? E96D6 :DDF6D] k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQmp== 7@CF&gt;D 2C6 @A6? E@ E96 AF3=:4] %96J H:== 36 A@542DE 3J z)~ 2?5 H:== 36 G:56@ C64@C565 2?5 A@DE65 @? E96 r~{pq H63D:E6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 7:CDE 7@CF&gt; H:== :?G@=G6 42?5:52E6D 7@C x&gt;A6C:2= xCC:82E:@? s:DEC:4E’D s:G:D:@? a D62E] xE H:== 36 96=5 y2?] b_ 2E xxs’D r@?5:E pF5:E@C:F&gt;[ `agd qC@25H2J[ t= r6?EC@]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 D64@?5 7@CF&gt;[ 7@C 42?5:52E6D :? E96 x&gt;A6C:2= r@F?EJ q@2C5 @7 $FA6CG:D@CD s:DEC:4E a C246[ H:== 36 96=5 2E E92E D2&gt;6 G6?F6 @? u63] ``]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm%96 7:?2= 7@CF&gt; H:== 36 7@C xxs s:G:D:@? c 42?5:52E6D] xE :D D4965F=65 7@C u63] ad 2E E96 r2=6I:4@ r:EJ r@F?4:= r92&gt;36CD[ e_g w636C pG6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kA 4=2DDlQq@5JEJA6yQm—%@&gt; q@5FD[ E3@5FDo:GAC6DD@?=:?6]4@&gt;k^Am</div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Staff Writer Vincent Osuna can be reached at <a href="mailto:vosuna@ivpressonline.com">vosuna@ivpressonline.com</a> or 760-337-3442.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Valley%20Briefs%3A%20Man%20arrested%20for%20smuggling%20drugs%20in%20Winterhaven&via=ivpnews&url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.ivpressonline.com/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ivpressonline.com/tncms/asset/editorial/dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bivpressonline.com%5D%20Valley%20Briefs%3A%20Man%20arrested%20for%20smuggling%20drugs%20in%20Winterhaven&body=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd74c70c-3748-11ea-8f38-e3b3d3a97cc5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd74c70c-3748-11ea-8f38-e3b3d3a97cc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" class="save-list-dd74c70c-3748-11ea-8f38-e3b3d3a97cc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22agent%22#tncms-source=keyword" class="tag-agent label label-default" data-tncms-track-dmp='search: agent'>Agent</a>
            </li> <li>
                <a href="/search/?k=%22border%20patrol%22#tncms-source=keyword" class="tag-border-patrol label label-default" data-tncms-track-dmp='search: border-patrol'>Border Patrol</a>
            </li> <li>
                <a href="/search/?k=%22news%20release%22#tncms-source=keyword" class="tag-news-release label label-default" data-tncms-track-dmp='search: news-release'>News Release</a>
            </li> <li>
                <a href="/search/?k=%22customs%22#tncms-source=keyword" class="tag-customs label label-default" data-tncms-track-dmp='search: customs'>Customs</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-27be13b8-70a5-11e6-ae8e-73822e5d90bf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ivpressonline.com/users/profile/Vincent%20Osuna" rel="author" class="tnt-user-profile-link tnt-user-name">Vincent Osuna</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:vosuna@ivpressonline.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-27be13b8-70a5-11e6-ae8e-73822e5d90bf" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=27be13b8-70a5-11e6-ae8e-73822e5d90bf&amp;s=start_time&amp;sd=desc" data-subject="Vincent Osuna" data-description="Whenever Vincent Osuna posts new content, you'll get an email delivered to your inbox with a link." data-name="Vincent Osuna notification" data-author-id="27be13b8-70a5-11e6-ae8e-73822e5d90bf" data-user-url="https://www.ivpressonline.com/users/">
        <i class="fas tnt-star"></i> Follow Vincent Osuna
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ivpressonline.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ivpressonline.com/users/login/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ivpressonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-513fad98-bb47-11e3-8f4b-23b65b93fbd1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.ivpressonline.com/users/profile/tbodus" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="tbodus"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/avatars/5/13/fad/513fad98-bb47-11e3-8f4b-23b65b93fbd1.66e34731c05aaa2814aaaa8482eb41d6.png?_dc=1524155328"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ivpressonline.com/users/profile/tbodus" rel="author" class="tnt-user-profile-link tnt-user-name">Tom Bodus</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tbodus@ivpressonline.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-513fad98-bb47-11e3-8f4b-23b65b93fbd1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=513fad98-bb47-11e3-8f4b-23b65b93fbd1&amp;s=start_time&amp;sd=desc" data-subject="Tom Bodus" data-description="Whenever Tom Bodus posts new content, you'll get an email delivered to your inbox with a link." data-name="Tom Bodus notification" data-author-id="513fad98-bb47-11e3-8f4b-23b65b93fbd1" data-user-url="https://www.ivpressonline.com/users/">
        <i class="fas tnt-star"></i> Follow Tom Bodus
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ivpressonline.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ivpressonline.com/users/login/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ivpressonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728703" class="tncms-block"><section id="block-728703" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728703 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728703" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728703" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/valley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven/article_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dd74c70c-3748-11ea-8f38-e3b3d3a97cc5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ivpressonline.com/users/login/?referer_url=https%3A%2F%2Fwww.ivpressonline.com%2Fnews%2Flocal%2Fvalley-briefs-man-arrested-for-smuggling-drugs-in-winterhaven%2Farticle_dd74c70c-3748-11ea-8f38-e3b3d3a97cc5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-623926" class="tncms-block"><section id="block-623926" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-623926 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-623973" class="tncms-block remove-upcomin section-no-margin"><section id="block-623973" class="block emphasis-h3   " ><div id="weather-623973" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">39&deg;</div>
                        <div class="weather-right-now-condition">Fair</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 80%</li>
                            <li><span>Cloud Coverage:</span>%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 5 mph</li>
                            <li><span>UV Index:</span> 3 Moderate</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:44:40 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">04:58:32 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6">
                <h3>Today</h3>
                <p>Except for a few afternoon clouds, mainly sunny. High around 70F. Winds light and variable.</p>
                <h3>Tonight</h3>
                <p>Mostly cloudy skies early will become partly cloudy late. Low 42F. Winds light and variable.</p>
                <h3>Tomorrow</h3>
                <p>Partly cloudy skies. High 72F. Winds light and variable.</p>
            </div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-623973 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-623973 .weather-right-now-container");
            var weatherExtended = $("#weather-623973 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-726862" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-726862" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-726862');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-625454" class="tncms-block title-no-margin"><section id="block-625454" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625454 ">
        <div class="block-title-inner">
            <h4>
                
                Featured
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-625453" class="tncms-block"><table border="0" cellpadding="2" cellspacing="2">
<tr>
<td><a href="https://www.ivpressonline.com/housetohome" target="_blank"><img src="https://www.ivpressonline.com/app/art/housetohome/feat.jpg?ivpid=read" width="300" border="0"></a></td>
</tr>
<tr>
<td><a href="https://www.ivpressonline.com/fnf" target="_blank"><img src="https://www.ivpressonline.com/app/art/fnf/fnffeat2018.jpg" width="300" border="0"></a></td>
</tr>
<tr>
<td><a href="https://www.ivpressonline.com/gridirongreats" target="_blank"><img src="https://www.ivpressonline.com/app/art/gg2016.jpg" width="300" border="0"></a></td>
</tr>
<tr>
<td><a href="https://www.ivpressonline.com/nie" target="_blank"><img src="https://www.ivpressonline.com/app/art/niesignupformlink.jpg" width="300" height="90" border="0"></a></td>
</tr>
<tr>
<td><a href="https://www.ivpressonline.com/ivhigh/?TNNoMobile" target="_blank"><img src="https://www.ivpressonline.com/app/featured/icons/ivhigh_featured.jpg" width="300" height="100" border="0"></a></td>
</tr>
</table>
<div class="padding-bottom"></div></div><div id="tncms-block-685379" class="tncms-block"><iframe src="https://yumasun.friends2follow.com/f2f/widget/html/socialstack/172/0/12/130/1/1/0/10" frameborder="0" width="100%" height="700" scrolling="yes"></iframe></div><div id="tncms-block-625455" class="tncms-block padding-bottom"><div class="follow-links-625455 default">
    
    <section id="block-625455" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625455 ">
        <div class="block-title-inner">
            <h4>
                
                Connect With Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/ivpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ivpnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/ivpressonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ivpressonline.com",
  "sameAs" : ["http://www.facebook.com/ivpress","http://twitter.com/ivpnews","http://www.youtube.com/ivpressonline"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-663536" class="tncms-block"><section id="block-663536" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-663536 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/photos">
                
                Photo Galleries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-663536-708876d2-3402-11ea-857b-7fde7a4527df" class="clearfix card summary has-image image-left inherit  tnt-section-photos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-708876d2-3402-11ea-857b-7fde7a4527df media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/photos/this-week-in-pictures-jan/collection_708876d2-3402-11ea-857b-7fde7a4527df.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +44</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="This Week in Pictures: Jan. 3-9"
                            class="img-responsive lazyload full"
                            width="1462"
                            height="822"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/8/17/8173df98-329c-11ea-a318-23f665137b11/5e16b2ca78e7e.image.jpg?crop=1462%2C822%2C18%2C122&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/8/17/8173df98-329c-11ea-a318-23f665137b11/5e16b2ca78e7e.image.jpg?crop=1462%2C822%2C18%2C122&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/8/17/8173df98-329c-11ea-a318-23f665137b11/5e16b2ca78e7e.image.jpg?crop=1462%2C822%2C18%2C122&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/8/17/8173df98-329c-11ea-a318-23f665137b11/5e16b2ca78e7e.image.jpg?crop=1462%2C822%2C18%2C122&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/8/17/8173df98-329c-11ea-a318-23f665137b11/5e16b2ca78e7e.image.jpg?crop=1462%2C822%2C18%2C122&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/8/17/8173df98-329c-11ea-a318-23f665137b11/5e16b2ca78e7e.image.jpg?crop=1462%2C822%2C18%2C122&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/8/17/8173df98-329c-11ea-a318-23f665137b11/5e16b2ca78e7e.image.jpg?crop=1462%2C822%2C18%2C122&resize=1462%2C822&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photos/this-week-in-pictures-jan/collection_708876d2-3402-11ea-857b-7fde7a4527df.html" class="tnt-asset-link">
        

        
            This Week in Pictures: Jan. 3-9</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-663536-7edec2c0-2e82-11ea-bd97-1b0b7862b876" class="clearfix card summary has-image image-left inherit  tnt-section-photos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7edec2c0-2e82-11ea-bd97-1b0b7862b876 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/photos/this-week-in-pictures-dec--jan/collection_7edec2c0-2e82-11ea-bd97-1b0b7862b876.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +32</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="This Week in Pictures: Dec. 27-Jan. 2"
                            class="img-responsive lazyload full"
                            width="1344"
                            height="756"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/c/a0/ca03aa80-2d11-11ea-b04f-373f92252041/5e0d66a68a770.image.jpg?crop=1344%2C756%2C275%2C226&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/c/a0/ca03aa80-2d11-11ea-b04f-373f92252041/5e0d66a68a770.image.jpg?crop=1344%2C756%2C275%2C226&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/c/a0/ca03aa80-2d11-11ea-b04f-373f92252041/5e0d66a68a770.image.jpg?crop=1344%2C756%2C275%2C226&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/c/a0/ca03aa80-2d11-11ea-b04f-373f92252041/5e0d66a68a770.image.jpg?crop=1344%2C756%2C275%2C226&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/c/a0/ca03aa80-2d11-11ea-b04f-373f92252041/5e0d66a68a770.image.jpg?crop=1344%2C756%2C275%2C226&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/c/a0/ca03aa80-2d11-11ea-b04f-373f92252041/5e0d66a68a770.image.jpg?crop=1344%2C756%2C275%2C226&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/c/a0/ca03aa80-2d11-11ea-b04f-373f92252041/5e0d66a68a770.image.jpg?crop=1344%2C756%2C275%2C226&resize=1344%2C756&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photos/this-week-in-pictures-dec--jan/collection_7edec2c0-2e82-11ea-bd97-1b0b7862b876.html" class="tnt-asset-link">
        

        
            This Week in Pictures: Dec. 27-Jan. 2</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-663536-7f4d9cce-2903-11ea-81e2-73df6d638112" class="clearfix card summary has-image image-left inherit  tnt-section-photos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f4d9cce-2903-11ea-81e2-73df6d638112 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/photos/this-week-in-pictures-dec/collection_7f4d9cce-2903-11ea-81e2-73df6d638112.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +40</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="This Week in Pictures: Dec. 20-26"
                            class="img-responsive lazyload full"
                            width="1498"
                            height="843"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/6c/06c8f0ec-26aa-11ea-85e5-237e89c0d797/5e02a778958b2.image.jpg?crop=1498%2C843%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/6c/06c8f0ec-26aa-11ea-85e5-237e89c0d797/5e02a778958b2.image.jpg?crop=1498%2C843%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/6c/06c8f0ec-26aa-11ea-85e5-237e89c0d797/5e02a778958b2.image.jpg?crop=1498%2C843%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/6c/06c8f0ec-26aa-11ea-85e5-237e89c0d797/5e02a778958b2.image.jpg?crop=1498%2C843%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/6c/06c8f0ec-26aa-11ea-85e5-237e89c0d797/5e02a778958b2.image.jpg?crop=1498%2C843%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/6c/06c8f0ec-26aa-11ea-85e5-237e89c0d797/5e02a778958b2.image.jpg?crop=1498%2C843%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/0/6c/06c8f0ec-26aa-11ea-85e5-237e89c0d797/5e02a778958b2.image.jpg?crop=1498%2C843%2C0%2C78&resize=1498%2C843&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/photos/this-week-in-pictures-dec/collection_7f4d9cce-2903-11ea-81e2-73df6d638112.html" class="tnt-asset-link">
        

        
            This Week in Pictures: Dec. 20-26</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-663535" class="tncms-block"><section id="block-663535" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-663535 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/videos">
                
                Videos
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-663535-f2f6b7ac-d8cf-11e9-aa7b-3715b6cc84de" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f2f6b7ac-d8cf-11e9-aa7b-3715b6cc84de media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/imperial-irrigation-district---where-customers-always-come-first/video_f2f6b7ac-d8cf-11e9-aa7b-3715b6cc84de.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Imperial Irrigation District - Where Customers Always Come First"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/2f/f2f6b7ac-d8cf-11e9-aa7b-3715b6cc84de/5d800a79d22eb.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/2f/f2f6b7ac-d8cf-11e9-aa7b-3715b6cc84de/5d800a79d22eb.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/2f/f2f6b7ac-d8cf-11e9-aa7b-3715b6cc84de/5d800a79d22eb.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/2f/f2f6b7ac-d8cf-11e9-aa7b-3715b6cc84de/5d800a79d22eb.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/2f/f2f6b7ac-d8cf-11e9-aa7b-3715b6cc84de/5d800a79d22eb.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/2f/f2f6b7ac-d8cf-11e9-aa7b-3715b6cc84de/5d800a79d22eb.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/f/2f/f2f6b7ac-d8cf-11e9-aa7b-3715b6cc84de/5d800a79d22eb.preview.jpg?resize=1280%2C720 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/imperial-irrigation-district---where-customers-always-come-first/video_f2f6b7ac-d8cf-11e9-aa7b-3715b6cc84de.html" class="tnt-asset-link">
        

        
            Imperial Irrigation District - Where Customers Always Come First</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-663535-57896f88-49ad-11e8-83d3-f7e14dae33ae" class="clearfix card summary has-image image-left inherit  tnt-section-videos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-57896f88-49ad-11e8-83d3-f7e14dae33ae media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/videos/families-enjoy-fun-filled-day-at-th-annual-children-s/youtube_57896f88-49ad-11e8-83d3-f7e14dae33ae.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Families enjoy fun-filled day at 39th annual Children’s Fair"
                            class="img-responsive lazyload full"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/5/78/57896f88-49ad-11e8-83d3-f7e14dae33ae/5ae267250892b.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/5/78/57896f88-49ad-11e8-83d3-f7e14dae33ae/5ae267250892b.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/5/78/57896f88-49ad-11e8-83d3-f7e14dae33ae/5ae267250892b.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/5/78/57896f88-49ad-11e8-83d3-f7e14dae33ae/5ae267250892b.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/videos/families-enjoy-fun-filled-day-at-th-annual-children-s/youtube_57896f88-49ad-11e8-83d3-f7e14dae33ae.html" class="tnt-asset-link">
        

        
            Families enjoy fun-filled day at 39th annual Children’s Fair</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-663535-8830ad02-44be-11e8-9d06-0fd96cfa7b18" class="clearfix card summary has-image image-left inherit  tnt-section-videos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8830ad02-44be-11e8-9d06-0fd96cfa7b18 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/videos/newsom-pledges-to-step-up-our-game-for-ailing-salton/youtube_8830ad02-44be-11e8-9d06-0fd96cfa7b18.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Newsom pledges to step up ‘our game’ for ailing Salton Sea"
                            class="img-responsive lazyload full"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/8/83/8830ad02-44be-11e8-9d06-0fd96cfa7b18/5ada207c1b473.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/8/83/8830ad02-44be-11e8-9d06-0fd96cfa7b18/5ada207c1b473.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/8/83/8830ad02-44be-11e8-9d06-0fd96cfa7b18/5ada207c1b473.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/8/83/8830ad02-44be-11e8-9d06-0fd96cfa7b18/5ada207c1b473.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/videos/newsom-pledges-to-step-up-our-game-for-ailing-salton/youtube_8830ad02-44be-11e8-9d06-0fd96cfa7b18.html" class="tnt-asset-link">
        

        
            Newsom pledges to step up ‘our game’ for ailing Salton Sea</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-625437" class="tncms-block"><section id="block-625437" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-625437 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-625437" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-01-15&d2=2020-01-15&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.ivpressonline.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-623920" class="tncms-block"><section id="block-623920" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623920 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-623920" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-623920" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-623920" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-623920" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/ecpd-officer-arrested-for-assault-in-imperial/article_450293fe-31d1-11ea-af27-6bf04ccd1a47.html">ECPD officer arrested for assault in Imperial</a></li><li><a href="/quicknews/tulare-county-homicide-suspect-caught-in-mexicali/article_9e7bd8ce-3338-11ea-9ade-d75e50a4e2f9.html">Tulare County homicide suspect caught in Mexicali</a></li><li><a href="/news/local/valley-briefs-severe-damage-closes-holt-road/article_98eba3ba-328b-11ea-8f9a-57544e90c46a.html">Valley Briefs: Severe damage closes Holt Road</a></li><li><a href="/news/local/first-time-team-wins-first-brisket-cook-off/article_26358a68-34f5-11ea-bba5-9b6673ff0d09.html">First-time team wins first Brisket Cook-Off</a></li><li><a href="/news/local/imperial-county-welcomes-new--h-representative/article_df990d6e-326a-11ea-bbd1-4b47c3f7db6c.html">Imperial County welcomes new 4-H representative</a></li><li><a href="/adelantevalle/arrestan-en-imperial-a-oficial-policiaca-de-el-centro/article_f925ee04-3266-11ea-bc6c-2fbeee21b05a.html">Arrestan en Imperial a oficial policiaca de El Centro</a></li><li><a href="/adelantevalle/reportan-tres-heridos-en-accidente/article_a86c47aa-3267-11ea-b371-5795454bf7bc.html">Reportan tres heridos en accidente</a></li><li><a href="/adelantevalle/arrestan-a-var-n-de-el-centro-por-secuestro-de/article_2bd58aa6-2ff3-11ea-8818-af8423b1891f.html">Arrestan a varón de El Centro por secuestro de hijas</a></li><li><a href="/adelantevalle/arrestan-en-mexicali-a-presunto-asesino-de-mujer/article_1cfc0b8e-3342-11ea-8b73-131704a4e7fb.html">Arrestan en Mexicali a presunto asesino de mujer</a></li><li><a href="/news/local/man-in-el-centro-shooting-remains-hospitalized/article_7a3d0062-31d2-11ea-99ac-cf51e95340fc.html">Man in El Centro shooting remains hospitalized</a></li></ul></div>
        
        
            <div id="images-623920" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/aotw/athlete-of-the-week-alejandro-serrano/image_e9f9e6f2-3364-11ea-94cb-a312ee6720b6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Athlete of the Week:  Alejandro Serrano"
                            class="img-responsive lazyload full"
                            width="673"
                            height="673"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/assets/v3/editorial/e/9f/e9f9e6f2-3364-11ea-94cb-a312ee6720b6/5e1803003c933.image.png?crop=673%2C673%2C210%2C81&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-623920" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-625456" class="tncms-block"><section id="block-625456" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625456 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.legacy.com/obituaries/ivpressonline/obituary.aspx?n=joshua-lavell-holmes&pid=195037630" class="tnt-asset-link">
        

        
            HOLMES,  JOSHUA LAVELL</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.legacy.com/obituaries/ivpressonline/obituary.aspx?n=michele-chieko-parker&pid=194971277" class="tnt-asset-link">
        

        
            PARKER,  MICHELE CHIEKO</a></span>
        </li></ul></div></section></div><div id="tncms-block-623881" class="tncms-block"><section id="block-623881" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623881 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/jobs/">
                
                Top Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/jobs/full-time-gen-maint-custodian/article_86fcb10a-36ee-11ea-8b2b-133c83914d6f.html" class="tnt-asset-link">
        

        
            Full time Gen. Maint./Custodian.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/jobs/salesperson/article_9e1584c4-33f2-11ea-9b7f-67f3a2d30c3f.html" class="tnt-asset-link">
        

        
            Salesperson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/jobs/class-a-drivers/article_b0d6ff7c-3260-11ea-8547-9f95473e1b8a.html" class="tnt-asset-link">
        

        
            Class A Drivers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/jobs/class-b-drivers/article_735c3d92-3260-11ea-80cf-5bc9adff38b6.html" class="tnt-asset-link">
        

        
            Class B Drivers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/jobs/care-giver/article_18a491f2-316a-11ea-bb93-d3ad165fe3bc.html" class="tnt-asset-link">
        

        
            Care Giver</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/jobs/call-paid-firefighter/article_a002c6ec-2b3d-11ea-9524-bfac0dab9b6c.html" class="tnt-asset-link">
        

        
            Call Paid Firefighter</a></span>
        </li></ul></div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-625493" class="tncms-block title-no-margin"><section id="block-625493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-625493 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://imperialvalleypress.pressreader.com/" target="_blank" rel="noopener">
                
                E-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-625494" class="tncms-block"><iframe id="bloxFrame" name="bloxFrame" height="580" width="100%" frameborder="0" scrolling="auto" src="https://www.ivpressonline.com/app/pressreader.php">
</iframe></div><div id="tncms-block-623983" class="tncms-block"><section id="block-623983" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623983 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">This Week in Review</h4>
                            
                                <p>A weekly review of the best and most popular stories published in the Imperial Valley Press. Also, featured upcoming events, new movies at local theaters, the week in photos and much more.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Today's Headlines</h4>
                            
                                Imported List: Today's Headlines
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.ivpressonline.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-623899" class="tncms-block"></div><div id="tncms-block-623904" class="tncms-block"><section id="block-623904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623904 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.ivpressonline.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-623862" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-623863" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/ivpressonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-623960" class="tncms-block"><section id="block-623960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623960 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/local/crime" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-probe"  href="/news/local/probe/" >
                    <span class="nav-label">Probe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-premium-plus"  href="/life/" >
                    <span class="nav-label">Premium Plus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/ivpressonline/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-623911" class="tncms-block"><section id="block-623911" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623911 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/about/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/about/editorial.html" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation"  href="/about/circulation.html" >
                    <span class="nav-label">Circulation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sale-locations"  href="/about/locations.html" >
                    <span class="nav-label">Sale Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-border-wait-times"  href="/static_pages/border_times.html" >
                    <span class="nav-label">Border Wait Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gas-prices"  href="/static_pages/gas_prices.html" >
                    <span class="nav-label">Gas Prices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worship-directory"  href="/static_pages/worship.html" >
                    <span class="nav-label">Worship Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/site/newsbank/newsbank_archive.html" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-623961" class="tncms-block"><section id="block-623961" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623961 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-623965" class="tncms-block padding-bottom"><section id="block-623965" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/639b5d58-845a-11e8-87d8-bfb10bbd1971.jpg?resize=200%2C110 200w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/639b5d58-845a-11e8-87d8-bfb10bbd1971.jpg?resize=300%2C165 300w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/639b5d58-845a-11e8-87d8-bfb10bbd1971.jpg?resize=400%2C220 400w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/639b5d58-845a-11e8-87d8-bfb10bbd1971.jpg?resize=540%2C297 540w, https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/content/tncms/custom/image/639b5d58-845a-11e8-87d8-bfb10bbd1971.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-623962" class="tncms-block"><section id="block-623962" class="block emphasis-h4   " ><address>
    <strong>ivpressonline.com</strong><br>
    205 N 8th Street<br>
    El Centro, CA 92243
    <br>
    
        <strong>Phone:</strong> (760) 337-3418<br>
        <strong>Email:</strong> <a href="mailto:webmaster@ivpressonline.com">webmaster@ivpressonline.com</a><br>
    
</address></section></div><div id="tncms-block-623970" class="tncms-block padding-bottom"><div class="follow-links-623970 default">
    
    <section id="block-623970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-623970 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/ivpress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ivpnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/ivpressonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ivpressonline.com",
  "sameAs" : ["http://www.facebook.com/ivpress","http://twitter.com/ivpnews","http://www.youtube.com/ivpressonline"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-623915" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-623915"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">ivpressonline.com</a>, 205 N 8th Street El Centro, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-625437 .fc-inner' ),
            $calendar = $( '#calendar-625437' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-625437 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-625437 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-625437 .fc-year' ).html( cal.getYear() );


        $('#block-625437 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-625437 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-625437 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ivpressonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13855.add('act', mailListData);
	_cc13855.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>